<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
	<head>
		  <meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.windtech-international.com/industry-news/areg-and-european-space-agency-sign-moi-to-support-renewables-sector-through-space-based-activities" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="AREG, ESA" />
	<meta property="og:title" content="AREG and European Space Agency sign MOI to support renewables sector through space-based activities" />
	<meta property="twitter:title" content="AREG and European Space Agency sign MOI to support renewables sector through space-based activities" />
	<meta property="og:description" content="Aberdeen Renewable Energy Group (AREG) and the European Space Agency (ESA) have signed a memorandum of intent (MOI) to analyse, develop and implement space-enabled technology and services to support the renewable energy sector.&amp;nbsp; &amp;nbsp;The organisations will work together to foster the dev..." />
	<meta property="twitter:description" content="Aberdeen Renewable Energy Group (AREG) and the European Space Agency (ESA) have signed a memorandum of intent (MOI) to analyse, develop and implement space-enabled technology and services to support the renewable energy sector.&amp;nbsp; &amp;nbsp;The organisations will work together to foster the dev..." />
	<meta name="description" content="Aberdeen Renewable Energy Group (AREG) and the European Space Agency (ESA) have signed a memorandum of intent (MOI) to analyse, develop and implement space-enabled technology and services to support the renewable energy sector.&amp;nbsp;" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>AREG and European Space Agency sign MOI to support renewables sector through space-based activities - Windtech International</title>
	<link href="/templates/js_community/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="https://www.windtech-international.com/plugins/content/fastsocialshare/style/style.css" rel="stylesheet" type="text/css" />
	<link href="/media/plg_content_showtags/css/showtags.css" rel="stylesheet" type="text/css" />
	<link href="https://www.windtech-international.com/media/com_acymailing/css/acypopup.css?v=1607946695" rel="stylesheet" type="text/css" />
	<link href="https://www.windtech-international.com/media/com_acymailing/css/acyicon.css?v=1607946695" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?25a04361e1acdb187cf1c3387091c488" rel="stylesheet" type="text/css" />
	<link href="/templates/js_community/css/style-blue.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_community/css/joomla30-blue-extended.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_community/css/joomla30-blue-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_community/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_community/wright/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="https://www.windtech-international.com/modules/mod_bt_contentslider/tmpl/css/btcontentslider.css" rel="stylesheet" type="text/css" />
	<link href="https://www.windtech-international.com/media/com_acymailing/css/acytooltip.css?v=1607946695" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/views/flat/assets/css/modstyle.css?v=3.6.12" rel="stylesheet" type="text/css" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/assets/css/jevcustom.css?v=3.6.12" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_jbcookies/assets/css/jbcookies.css?25a04361e1acdb187cf1c3387091c488" rel="stylesheet" type="text/css" />
	<link href="/cache/mod_latestnewsenhanced/style_275.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_latestnewsenhanced/styles/common_styles-min.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_rokajaxsearch/css/rokajaxsearch.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_rokajaxsearch/themes/blue/rokajaxsearch-theme.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

		@media screen and (max-width: 480px){.bt-cs .bt-row{width:100%!important;}}
		@media screen and (max-width: 480px){.bt-cs .bt-row{width:100%!important;}}
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"7d6cc92711c420278344b6e60647bcfd","system.paths":{"root":"","base":""},"system.keepalive":{"interval":840000,"uri":"\/index.php?option=com_ajax&amp;format=json"}}</script>
	<script src="/templates/js_community/js/jui/jquery.min.js?25a04361e1acdb187cf1c3387091c488" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?25a04361e1acdb187cf1c3387091c488" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?25a04361e1acdb187cf1c3387091c488" type="text/javascript"></script>
	<script src="/templates/js_community/js/jui/bootstrap.min.js?25a04361e1acdb187cf1c3387091c488" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?25a04361e1acdb187cf1c3387091c488" type="text/javascript"></script>
	<script src="https://www.windtech-international.com/media/com_acymailing/js/acymailing.js?v=1607946695" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?25a04361e1acdb187cf1c3387091c488" type="text/javascript"></script>
	<script src="/media/system/js/core.js?25a04361e1acdb187cf1c3387091c488" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?25a04361e1acdb187cf1c3387091c488" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?25a04361e1acdb187cf1c3387091c488" type="text/javascript"></script>
	<script src="https://www.windtech-international.com/modules/mod_bt_contentslider/tmpl/js/slides.js" type="text/javascript"></script>
	<script src="https://www.windtech-international.com/modules/mod_bt_contentslider/tmpl/js/default.js" type="text/javascript"></script>
	<script src="https://www.windtech-international.com/modules/mod_bt_contentslider/tmpl/js/jquery.easing.1.3.js" type="text/javascript"></script>
	<script src="/media/plg_captcha_recaptcha/js/recaptcha.min.js?25a04361e1acdb187cf1c3387091c488" type="text/javascript"></script>
	<script src="https://www.google.com/recaptcha/api.js?onload=JoomlaInitReCaptcha2&render=explicit&hl=en-GB" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?25a04361e1acdb187cf1c3387091c488" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?25a04361e1acdb187cf1c3387091c488" type="text/javascript"></script>
	<script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script>
	<script type="text/javascript">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</script>


	


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3180532-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->


</head>
	<body class="is_unknown v_unknown  responsive b_jdefault h_jdefault id_265 rev_4.2.5_3.6.1">
				
		<div class="wrapper-toolbar">
				<nav id="toolbar">
					<div class="navbar navbar-fixed-top navbar-inverse">
						<div class="navbar-inner">
							<div class="container">
					            <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target="#nav-toolbar">
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
					            </a>
					            <div class="nav-collapse" id="nav-toolbar">
									 
<ul class="menu nav">
<li class="item-136"><a href="/" >Home</a></li><li class="item-134 deeper dropdown parent"><a class=" dropdown-toggle"href="/editorial-features/articles/blog" >Editorial Features<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-137"><a href="/publishers-note/publishers-note/blog" >Publisher's Note</a></li><li class="item-174"><a href="/editorial-features/articles/blog" >Articles</a></li><li class="item-696"><a href="/windtech-future-menu/windtech-future/blog" >Windtech Future</a></li><li class="item-529"><a href="/viewfrominsidemenu/view-from-inside/blog" >View from Inside</a></li><li class="item-175"><a href="/company-in-focus/company-in-focus/blog" >Company in Focus</a></li><li class="item-176"><a href="/preview/preview/blog" >Preview</a></li><li class="item-177"><a href="/review/review/blog" >Review</a></li><li class="item-178"><a href="/bookreview/book-review/blog" >Bookreview</a></li></ul></li><li class="item-262"><a href="/company-news/company-news/blog" >Company News</a></li><li class="item-263"><a href="/projects-and-contracts/project-and-contracts/blog" >Projects and Contracts</a></li><li class="item-264"><a href="/product-news/products-news/blog" >Product News</a></li><li class="item-265 current active"><a href="/industry-news/industry-news/blog" >Industry News</a></li><li class="item-266"><a href="/conferences-and-exhibitions/conferences-and-exhibitions/blog" >Conferences and Exhibitions</a></li><li class="item-1341"><a href="/wind-energy-events/year/listevents" >Events</a></li></ul>

								</div>
							</div>
						</div>
					</div>
				</nav>
			</div>
				<div class="container">
			
			<header id="header">
				<div class="row clearfix">
					<div id="logo" class="span6">

<div class="custom"  >
	<p><img src="/images/headers/windtech-international-wind-energy-magazine-global-promotion-advertising-wind-energy-website-online-print-publication.png" alt="windtech international wind energy magazine global promotion advertising wind energy website online print publication" width="323" height="114" style="margin: 5px 0px 10px; float: left;" title="Windtech International, the international wind energy magazine with a technological focus" />&nbsp;</p>
<p>&nbsp;</p></div>
</div><div id="top" class="span6"><div id="top_primary" class="clearfix"> 		<div class="moduletable hidden-phone">
						<div class="flexbannergroup hidden-phone" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 320 x 100 Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0393141646365077"
     data-ad-slot="8920736702"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	 </div></div>
					<div class="clear"></div>
				</div>
			</header>
		</div>
                    
            <div class="wrapper-menu">
				<div class="container">
					<nav id="menu">
						<div class="navbar ">
							<div class="navbar-inner">
					            <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target="#nav-menu">
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
					            </a>
					            <div class="nav-collapse" id="nav-menu">
									 <form name="rokajaxsearch" id="rokajaxsearch" class="blue" action="https://www.windtech-international.com/" method="get">
<div class="rokajaxsearch  find  hidden-phone">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />
	
	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>

<ul class="menu nav">
<li class="item-302 deeper dropdown parent"><a class=" dropdown-toggle"href="/index.php?Itemid=302&amp;option=com_osmembership&amp;view=register&amp;id=1" >Subscribe<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-321"><a href="/index.php?Itemid=321&amp;option=com_osmembership&amp;view=profile" >Change address</a></li><li class="item-335"><a href="/index.php?Itemid=335&amp;option=com_osmembership&amp;view=profile" >Renew Subscription</a></li></ul></li><li class="item-161 deeper dropdown parent"><a class=" dropdown-toggle"href="/magazine-profile/editorial-profile-invitation" >Magazine Profile<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-162"><a href="/magazine-profile/editorial-profile-invitation" >Editorial Profile</a></li><li class="item-163"><a href="/magazine-guidelines/magazine-guidelines" >Magazine Guidelines</a></li><li class="item-164"><a href="/editorial-schedule/editorial-schedule-windtech-international" >Editorial Schedule</a></li><li class="item-165"><a href="/information-services/information-service" >Information Services</a></li><li class="item-322"><a href="/privacy-policy-menu/privacy-policy" >Privacy policy</a></li></ul></li><li class="item-166 deeper dropdown parent"><a class=" dropdown-toggle"href="/advertising/advertising-information" >Advertising<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-167"><a href="/advertising/advertising-information" >Advertising Information</a></li><li class="item-168"><a href="/web-advertising/webadvertising" >Web Advertising</a></li><li class="item-951"><a href="/weekly-e-newsletter/" >Weekly E-Newsletter</a></li><li class="item-169"><a href="/deadlines-advertising/deadlines-advertising" >Deadlines Advertising</a></li><li class="item-170"><a href="/circulation/circulation-and-reader-profile" >Circulation</a></li><li class="item-171"><a href="/mechanical-data/mechanical-data" >Mechanical Data</a></li><li class="item-172"><a href="/terms/terms" >Terms</a></li><li class="item-173"><a href="/distribution-events/promotional-distribution" >Distribution Events</a></li><li class="item-2112"><a href="/advertising/advertising/media-planner" >Media Planner</a></li></ul></li><li class="item-181 deeper dropdown parent"><a class=" dropdown-toggle"href="/previous2014/june-2014" >Previous Issues<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-2460 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/previous-issues/january-february-2020" >2020</a><ul class="dropdown-menu"><li class="item-2851"><a href="/previous-issues/november-december-2020" >November December 2020</a></li><li class="item-2726"><a href="/previous-issues/september-october-2020" >September October 2020</a></li><li class="item-2634"><a href="/previous-issues/july-august-2020" >July August 2020</a></li><li class="item-2554"><a href="/previous-issues/may-june-2020" >May June 2020</a></li><li class="item-2524"><a href="/previous-issues/march-april-2020" >March April 2020</a></li><li class="item-2461"><a href="/previous-issues/january-february-2020" >January February 2020</a></li></ul></li><li class="item-2163 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/previous-issues/january-february-2019" >2019</a><ul class="dropdown-menu"><li class="item-2421"><a href="/previous-issues/november-december-2019" >November December 2019</a></li><li class="item-2386"><a href="/previous-issues/october-2019" >October 2019</a></li><li class="item-2311"><a href="/previous-issues/august-september-2019" >August September 2019</a></li><li class="item-2286"><a href="/previous-issues/june-2019" >June July 2019</a></li><li class="item-2268"><a href="/previous-issues/april-may-2019" >April May 2019</a></li><li class="item-2184"><a href="/previous-issues/march-2019" >March 2019</a></li><li class="item-2165"><a href="/previous-issues/january-february-2019" >January February 2019</a></li></ul></li><li class="item-1606 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/previous-issues/january-february-2018" >2018</a><ul class="dropdown-menu"><li class="item-2130"><a href="/previous-issues/november-december-2018" >November December 2018</a></li><li class="item-2061"><a href="/previous-issues/october-2018" >October 2018</a></li><li class="item-2009"><a href="/previous-issues/september-2018" >September 2018</a></li><li class="item-1963"><a href="/previous-issues/july-august-2018" >July August 2018</a></li><li class="item-1862"><a href="/previous-issues/june-2018" >June 2018</a></li><li class="item-1739"><a href="/previous-issues/april-may-2018" >April May 2018</a></li><li class="item-1614"><a href="/previous-issues/march-2018" >March 2018</a></li><li class="item-1607"><a href="/previous-issues/january-february-2018" >January February 2018</a></li></ul></li><li class="item-1268 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/prev2017/january-february-2017" >2017</a><ul class="dropdown-menu"><li class="item-1478"><a href="/previous-issues/november-december-2017" >November December 2017</a></li><li class="item-1450"><a href="/previous-issues/october-2017" >October 2017</a></li><li class="item-1440"><a href="/previous-issues/september-2017" >September 2017</a></li><li class="item-1384"><a href="/menujulyaugust2017/july-august-2017" >July August 2017</a></li><li class="item-1376"><a href="/projects-and-contracts/june-2017" >June 2017</a></li><li class="item-1361"><a href="/menuapril-may2017/april-may-2017" >April May 2017</a></li><li class="item-1338"><a href="/prev2017/march-2017" >March 2017</a></li><li class="item-1269"><a href="/prev2017/january-february-2017" >January February 2017</a></li></ul></li><li class="item-801 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/prev2016/january-february-2016" >2016</a><ul class="dropdown-menu"><li class="item-1153"><a href="/menunovemberdecember2016/november-december-2016" >November December 2016</a></li><li class="item-1113"><a href="/projects-and-contracts/october-2016" >October 2016</a></li><li class="item-1069"><a href="/projects-and-contracts/september-2016" >September 2016</a></li><li class="item-1011"><a href="/menujulyaugust2016/july-august-2016" >July/August 2016</a></li><li class="item-975"><a href="/editorial-features/june-2016" >June 2016</a></li><li class="item-945"><a href="/menuaprilmay2016/april-may-2016" >April May 2016</a></li><li class="item-864"><a href="/menumarch2016/march-2016" >March 2016</a></li><li class="item-802"><a href="/prev2016/january-february-2016" >January February 2016</a></li></ul></li><li class="item-479 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/prev2015/january-february-2015" >2015</a><ul class="dropdown-menu"><li class="item-737"><a href="/menunovember-december-2015/november-december-2015" >November/December 2015</a></li><li class="item-711"><a href="/october-2015-menu/october-2015" >October 2015</a></li><li class="item-669"><a href="/menuseptember2015/september-2015" >September 2015</a></li><li class="item-648"><a href="/menujulaug2015/julyaugust-2015" >July/August 2015</a></li><li class="item-620"><a href="/menujune2015/june-2015" >June 2015</a></li><li class="item-530"><a href="/prevaprilmay15/april-may-2015" >April May 2015</a></li><li class="item-503"><a href="/prevmarch15/march-2015" >March 2015</a></li><li class="item-478"><a href="/prev2015/january-february-2015" >January February 2015</a></li></ul></li><li class="item-182 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/previous2014/june-2014" >2014</a><ul class="dropdown-menu"><li class="item-337"><a href="/menu-november-december/november-december-2014" >November December</a></li><li class="item-336"><a href="/prevoct14/october-2014" >October 2014</a></li><li class="item-334"><a href="/prevsept14/september-2014" >September</a></li><li class="item-314"><a href="/prevjulaug14/july-august-2014" >July August</a></li><li class="item-183"><a href="/previous2014/june-2014" >June</a></li><li class="item-184"><a href="/prevaprilmay14/april-may-2014" >April May</a></li><li class="item-185"><a href="/prevmarch14/march-2014" >March</a></li><li class="item-186"><a href="/prevjanfeb14/january-february-2014" >January February</a></li></ul></li><li class="item-187 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/prev2013/november-december-2013" >2013</a><ul class="dropdown-menu"><li class="item-188"><a href="/prev2013/november-december-2013" >November December</a></li><li class="item-189"><a href="/prevoct13/october-2013" >October</a></li><li class="item-190"><a href="/prevsept13/september-2013" >September</a></li><li class="item-191"><a href="/prevjulaug13/july-august-2013" >July August</a></li><li class="item-192"><a href="/prevjune13/june-2013" >June</a></li><li class="item-928"><a href="/prevaprilmay13/april-may-2013" >April May 2013</a></li><li class="item-203"><a href="/prevmarch13/march-2013" >March 2013</a></li><li class="item-927"><a href="/prevjanfeb13/january-february-2013" >January February 2013</a></li></ul></li><li class="item-909 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/prev2012/november-december-2012" >2012</a><ul class="dropdown-menu"><li class="item-910"><a href="/prev2012/november-december-2012" >November December 2012</a></li><li class="item-911"><a href="/prevoct12/october-2012" >October 2012</a></li><li class="item-912"><a href="/prevsept12/september-2012" >September 2012</a></li><li class="item-913"><a href="/prevjulaug12/july-august-2012" >July August 2012</a></li><li class="item-914"><a href="/prevjune12/june-2012" >June 2012</a></li><li class="item-915"><a href="/prevaprilmay12/april-may-2012" >April May 2012</a></li><li class="item-916"><a href="/prevmarch12/march-2012" >March 2012</a></li><li class="item-204"><a href="/prevjanfeb12/january-february-2012" >January February 2012</a></li></ul></li><li class="item-205 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/prev2011/contents-november-december-2011" >2011</a><ul class="dropdown-menu"><li class="item-206"><a href="/prev2011/contents-november-december-2011" >November December</a></li><li class="item-207"><a href="/prevoct11/contents-october-2011" >October</a></li><li class="item-208"><a href="/prevsept11/contents-september-2011" >September</a></li><li class="item-209"><a href="/prevjulaug11/contents-july-august-2011" >July August</a></li><li class="item-210"><a href="/prevjune11/contents-june-2011" >June</a></li><li class="item-211"><a href="/prevaprilmay11/contents-april-may-2011" >April May</a></li><li class="item-212"><a href="/prevmarch11/contents-march-2011" >March</a></li><li class="item-213"><a href="/prevjanfeb11/contents-january-february-2011" >January February</a></li></ul></li><li class="item-214 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/prev2010/contents-november-december-2010" >2010</a><ul class="dropdown-menu"><li class="item-215"><a href="/prev2010/contents-november-december-2010" >November December</a></li><li class="item-216"><a href="/prevoct10/contents-october-2010" >October</a></li><li class="item-217"><a href="/prevsept10/contents-september-2010" >September</a></li><li class="item-218"><a href="/prevjulaug10/contents-july-august-2010" >July August</a></li><li class="item-219"><a href="/prevjune10/contents-june-2010" >June</a></li><li class="item-220"><a href="/prevmay10/contents-may-2010" >May</a></li><li class="item-221"><a href="/prevmarchapril10/contents-march-april-2010" >March April</a></li><li class="item-222"><a href="/prevjanfeb10/contents-january-february-2010" >January February</a></li></ul></li><li class="item-223 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/prev2009/november-december-2009" >2009</a><ul class="dropdown-menu"><li class="item-224"><a href="/prev2009/november-december-2009" >November December</a></li><li class="item-225"><a href="/prevoct09/october-2009" >October</a></li><li class="item-226"><a href="/prevsept09/september-2009" >September</a></li><li class="item-227"><a href="/prevjulaug09/july-august-2009" >July August</a></li><li class="item-228"><a href="/prevjun09/june-2009" >June</a></li><li class="item-229"><a href="/prevaprilmay09/april-may-2009" >April May</a></li><li class="item-230"><a href="/prevmarch09/march-2009" >March</a></li><li class="item-231"><a href="/prevjanfeb09/january-february-2009" >January February</a></li></ul></li></ul></li><li class="item-180"><a href="/contact/uncategorised/windtech-international" >Contact</a></li></ul>

								</div>
							</div>
						</div>
					</nav>
				</div>
			</div>
                
                    <div id="featured">
                <div class="container">
                    <div class="row-fluid"><div class="module first last mod_0 no_title span12">
<div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert" style="display:block;width:728px;height:90px;background:url(https://www.windtech-international.com/images/banners/Vaisala_Dec_Jan-Leaderboard-728x90.jpg) no-repeat;">
	<a rel="nofollow" href="/index.php?option=com_flexbanners&amp;task=click&amp;id=284" style="width:728px;height:90px;display:block;margin:0;padding:0;border:0;text-decoration:none;" target="_blank" rel="noopener noreferrer" >
		&nbsp;</a>
</div>
	</div>


</div>
</div>
</div>
                </div>
            </div>
                <div class="container">
			
			        </div>

                
        <div id="grid-top2">
            <div class="container">
                <div class="row-fluid"><div class="module hidden-tablet  hidden-desktop first mod_1 no_title span6">
</div>
<div class="module last mod_0 no_title span6">
</div>
</div>
            </div>
        </div>
        
        <div class="container">
			<div id="main-content" class="row-fluid">
				
				<aside class="span2" id="sidebar1">
					<div class="module">        <div class="moduletable hidden-phone">
              
                                <h3>Latest Issues</h3>
              
              <div id="btcontentslider236" style="display:none;width:auto" class="bt-cs bt-cs">
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="November December 2020" href="/previous-issues/november-december-2020">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/2e72506f7c884ebe53646a6a16ece3a0-Cover-WTI-Nov-Dec-2020.jpg" alt="November December 2020"  style="width:150px;" title="November December 2020" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="September October 2020" href="/previous-issues/september-october-2020">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/a0e48ff2a976a0bce5976dd98c6abecc-WTI-Sept-Oct-2020-cover.jpg" alt="September October 2020"  style="width:150px;" title="September October 2020" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="July August 2020" href="/previous-issues/july-august-2020">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/0b646563ef9dd6eaf84c61019bc20bef-Cover-WTI-Jul-Aug-20.jpg" alt="July August 2020"  style="width:150px;" title="July August 2020" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="May June 2020" href="/previous-issues/may-june-2020">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/bb5e8fd3e83849a9b52acf5818484129-Cover-WTI-May-June-20.jpg" alt="May June 2020"  style="width:150px;" title="May June 2020" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="March April 2020" href="/previous-issues/march-april-2020">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/0211fe3230bdb06d15d8a5c60e857d0a-Cover-WTI-March-April-20v2.jpg" alt="March April 2020"  style="width:150px;" title="March April 2020" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="January February 2020" href="/previous-issues/january-february-2020">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/8b3c0461ce968de7d2c24ab50bb00154-Cover-WTI-Jan-Feb-20.jpg" alt="January February 2020"  style="width:150px;" title="January February 2020" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="November December 2019" href="/previous-issues/november-december-2019">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/07bb3fdec05218e82176401a4c9cd84d-Cover-WTI-Nov-Dec-19.jpg" alt="November December 2019"  style="width:150px;" title="November December 2019" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="October 2019" href="/previous-issues/october-2019">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/b8b2130132d05cc37195cee54fc430c5-Cover-WTI-Oct-19v2.jpg" alt="October 2019"  style="width:150px;" title="October 2019" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="August September 2019" href="/previous-issues/august-september-2019">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/1b91612ba168a4eec66dcb55acd6017e-Cover-WTI-Aug-September-19.jpg" alt="August September 2019"  style="width:150px;" title="August September 2019" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="June July 2019" href="/previous-issues/june-2019">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/b2251edbae4f6f910fe4d31b8350358e-WTI-cover-June-19.jpg" alt="June July 2019"  style="width:150px;" title="June July 2019" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="April May 2019" href="/previous-issues/april-may-2019">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/ecd4b7a2e9d1e8adde1d76b14fc12434-Cover-WTI-April-May-19.jpg" alt="April May 2019"  style="width:150px;" title="April May 2019" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="March 2019" href="/previous-issues/march-2019">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/62785138055577c1064b02a253ce6172-Cover-WTI-March-2019.jpg" alt="March 2019"  style="width:150px;" title="March 2019" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(236);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'slide,slide',
			preloadImage: 'https://www.windtech-international.com//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: false,
			play: 5000,						
			hoverPause: true,	
			slideSpeed : 500,
			autoHeight:true,
			fadeSpeed : 500,
			equalHeight:true,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles_num',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:0	});
</script>
               
        </div>
            <div class="moduletable hidden-phone">
              
              
              <div class="custom"  >
	<div><a href="http://twitter.com/Windtech_Intl" target="_blank" rel="noopener"><img src="/images/stories/banners/follow.jpg" alt="follow" width="125" height="125" style="margin-bottom: 15px; float: left;" /></a></div></div>
               
        </div>
            <div class="moduletable hidden-phone  ">
              
              
              <div class="flexbannergroup" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google 125x125 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:125px;height:125px"
     data-ad-client="ca-pub-0393141646365077"
     data-ad-slot="8966570396"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    </div>
				</aside><section class="span7" id="main">
										
					<div id="above-content">
						        <div class="moduletable flex">
              
              
              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert" style="display:block;width:468px;height:60px;background:url(https://www.windtech-international.com/images/banners/Detect_ADLS_Europe_FB_Dec_20_Jan_21.jpg) no-repeat;">
	<a rel="nofollow" href="/index.php?option=com_flexbanners&amp;task=click&amp;id=286" style="width:468px;height:60px;display:block;margin:0;padding:0;border:0;text-decoration:none;" target="_blank" rel="noopener noreferrer" >
		&nbsp;</a>
</div>
	</div>


</div>
               
        </div>
            <div class="moduletable hidden-tablet  hidden-desktop">
              
              
              <div class="custom"  >
	<table>
<tbody>
<tr>
<td><span style="color: #0099ff; font-size: 12pt;">Follow us at</span></td>
<td>&nbsp;<a href="http://twitter.com/Windtech_Intl" target="_blank" rel="noopener"><img src="/images/stories/banners/twitter.png" alt="twitter" width="35" height="35" style="margin-bottom: 5px; margin-left: 0px;" /></a></td>
</tr>
</tbody>
</table>
<div style="text-align: left;"><span style="color: #0099ff;"></span></div></div>
               
        </div>
            <div class="moduletable hidden-tablet  hidden-desktop">
              
              
              <form name="rokajaxsearch" id="rokajaxsearch" class="blue" action="https://www.windtech-international.com/" method="get">
<div class="rokajaxsearch ">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />
	
	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
               
        </div>
    
					</div>
															
					<div id="system-message-container">
	</div>
<div class="item-page">
	
	

                                            <div class="page-header">
                                <h2>
                                                                        <a href="/industry-news/areg-and-european-space-agency-sign-moi-to-support-renewables-sector-through-space-based-activities"> AREG and European Space Agency sign MOI to support renewables sector through space-based activities</a>
                                                            </h2>

                                                
                                </div>
                
                
            
                                            <div class="btn-group pull-right icons-actions">                       <a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span> <span class="caret"></span> </a>
                                        <ul class="dropdown-menu actions">
                                                <li class="print-icon"> <a href="/index.php?option=com_content&amp;view=article&amp;id=15242:areg-and-european-space-agency-sign-moi-to-support-renewables-sector-through-space-based-activities&amp;catid=14&amp;tmpl=component&amp;print=1&amp;layout=default&amp;Itemid=265" title="Print article < AREG and European Space Agency sign MOI to support renewables sector through space-based activities >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">			<span class="icon-print" aria-hidden="true"></span>
		Print	</a> </li>
                                                                                            </ul>
                </div>
                            	<dl class="article-info  muted">

		
			<dt class="article-info-term">
											</dt>

			
			
			
										<dd class="published">
				<span class="icon-calendar"></span> <span class="hidden-phone"> Published: 20 January 2021</span><span class="visible-phone"> 20 January 2021</span>			</dd>
					
					
			
						</dl>
                                    
                                                                        <div class="fastsocialshare_container fastsocialshare-align-left"><div class="fastsocialshare-subcontainer"><script>
					var loadAsyncDeferredFacebook = function() {
						(function(d, s, id) {
						  var js, fjs = d.getElementsByTagName(s)[0];
						  if (d.getElementById(id)) return;
						  js = d.createElement(s); js.id = id;
						  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0";
						  fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					}
	
			  		if (window.addEventListener)
						window.addEventListener("load", loadAsyncDeferredFacebook, false);
					else if (window.attachEvent)
						window.attachEvent("onload", loadAsyncDeferredFacebook);
					else
				  		window.onload = loadAsyncDeferredFacebook;
					</script>
					<div class="fastsocialshare-share-fbsh fb-shareme-core">
					<div class="fb-share-button fb-shareme-core"
						data-href="https://www.windtech-international.com/industry-news/areg-and-european-space-agency-sign-moi-to-support-renewables-sector-through-space-based-activities"
						data-layout="button"
						data-size="small">
					</div></div><div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/intent/tweet" data-dnt="true" class="twitter-share-button"  data-text="AREG and European Space Agency sign MOI to support renewables sector through space-based activities" data-count="horizontal" data-via="" data-url="https://www.windtech-international.com/industry-news/areg-and-european-space-agency-sign-moi-to-support-renewables-sector-through-space-based-activities" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script><div class="fastsocialshare-share-lin">
						<script type="text/javascript">
							var loadAsyncDeferredLinkedin =  function() {
								var po = document.createElement('script');
								po.type = 'text/javascript';
								po.async = true;
								po.src = 'https://platform.linkedin.com/in.js';
								po.innerHTML = 'lang: en_GB';
								var s = document.getElementsByTagName('script')[0];
								s.parentNode.insertBefore(po, s);
							};
		
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredLinkedin, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredLinkedin);
							else
							  window.onload = loadAsyncDeferredLinkedin;
						</script>
						<script type="in/share" data-url="https://www.windtech-international.com/industry-news/areg-and-european-space-agency-sign-moi-to-support-renewables-sector-through-space-based-activities" data-counter="right"></script>
						</div></div></div><div style="text-align: justify;">Aberdeen Renewable Energy Group (AREG) and the European Space Agency (ESA) have signed a memorandum of intent (MOI) to analyse, develop and implement space-enabled technology and services to support the renewable energy sector.&nbsp;</div>
 
<div>&nbsp;</div>
<div style="text-align: justify;">The organisations will work together to foster the development of space-utilising applications to support technical and business innovation in the renewables sector. The organisations will also evaluate environmental sustainability of energy production and safety of operations.&nbsp;ESA Space Solutions&nbsp;aims at reaching commercial exploitation of space assets, data and capabilities addressing incubation, proving technical feasibility and business development. This includes the development of operational services for a wide range of users through the combination of different systems, and support in creating viable companies as well as to existing companies.&nbsp;AREG was founded in 2003 to support firms seeking growth within the renewables sector.</div>	<div class="content-showtags">
		<ul>
			<span>Tags: </span>
											<li>
					<a href="/basic-search?searchword=AREG" >AREG</a>
				</li>
											<li>
					<a href="/basic-search?searchword=ESA" >ESA</a>
				</li>
					</ul>
	</div>

                <ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="TenneT scaling up transmission capacity standard to accelerate offshore wind deployment" aria-label="Next article: TenneT scaling up transmission capacity standard to accelerate offshore wind deployment" href="/industry-news/tennet-scaling-up-transmission-capacity-standard-to-accelerate-offshore-wind-deployment" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
                                                                                                    
	</div><div><a href="http://www.artio.net" style="font-size: 8px; visibility: visible; display: inline;" title="Web development, Joomla, CMS, CRM, Online shop software, databases">Joomla SEF URLs by Artio</a></div>
										
					<div id="below-content">
						        <div class="moduletable">
              
              
              <!--googleoff: all-->
				<!-- Template Default bootstrap -->
		<div class="jb cookie bottom black orange ">
		    
			<!-- BG color -->
			<div class="jb cookie-bg black"></div>
		    
			<h2>In order to provide you with the best online experience this website uses cookies.</h2>
		     
			<p>By using our website, you agree to our use of cookies.															<!-- Button to trigger modal -->
						<a href="#jbcookies" data-toggle="modal" data-target="#jbcookies">Learn more</a>
												</p>
		    
			<div class="btn jb accept orange">I agree</div>
		    
		</div>
		
				    <!-- Modal -->
		    				<div id="jbcookies" class="modal hide fade">
					<div class="modal-header">
						<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
						<h3>Privacy Policy</h3>
					</div>
					<div class="modal-body">
						<p style="text-align: justify;"><span style="color: #003366;"><strong>Data Protection and Privacy policy Windtech International</strong></span></p>
<p style="text-align: justify;">This Data Protection and Privacy Policy sets out how Windtech International uses and protects any information that you give while using www.windtech-international.com and by subscribing to magazine Windtech International.</p>
<p style="text-align: justify;">The purpose of this Data Protection and Privacy Statement is to inform you of how Windtech International manages Personal Data which is subject to the European General Data Protection Regulation (GDPR).</p>
<p style="text-align: justify;">Should we ask you to provide certain information by which you can be identified when using this website, you can be assured that it will only be used in accordance with this privacy statement.</p>
<p style="text-align: justify;">Windtech International may change this policy from time to time by updating this page. You should check this page from time to time to ensure that you are happy with any changes. This policy is effective from 1 January 2017.</p>
<p style="text-align: justify;"><span style="color: #0099ff;"><strong>What we collect</strong></span><br />We may collect the following information:</p>
<ul style="text-align: justify;">
<li>contact information including email address</li>
<li>demographic information such as, geolocation, zip code, preferences and interests</li>
<li>your full address details</li>
<li>other information relevant to customer surveys and/or offers</li>
</ul>
<p style="text-align: justify;"><span style="color: #0099ff;"><strong>What we do with the information we gather</strong></span><br />We require this information to understand your needs and provide you with a better service, and in particular for the following reasons:</p>
<ul style="text-align: justify;">
<li>We may use the information to improve our products and services.</li>
<li>We use your address for sending our magazine Windtech International if you subscribe to it.</li>
<li>We may periodically send promotional emails about new products, special offers or other information which we think you may find interesting using the email address which you have provided and we want to assure you that we will never provide your e-mail address to anyone outside of our organisation.</li>
<li>From time to time, we may also use your information to contact you for market research purposes. We may contact you by email, phone, fax or mail. We may use the information to customise the website according to your interests.</li>
</ul>
<p style="text-align: justify;"><span style="color: #0099ff;"><strong>Security</strong></span><br />We are committed to ensuring that your information is secure. In order to prevent unauthorised access or disclosure, we have put in place suitable physical, electronic and managerial procedures to safeguard and secure the information we collect online.</p>
<p style="text-align: justify;"><span style="color: #0099ff;"><strong>How we use cookies</strong></span><br />A cookie is a small file which asks permission to be placed on your computer’s hard drive. Once you agree, the file is added and the cookie helps analyse web traffic or lets you know when you visit a particular site. Cookies allow web applications to respond to you as an individual. The web application can tailor its operations to your needs, likes and dislikes by gathering and remembering information about your preferences.</p>
<p style="text-align: justify;">We use traffic log cookies to identify which pages are being used. This helps us analyse data about web page traffic and improve our website in order to tailor it to customer needs. We only use this information for statistical analysis purposes and then the data is removed from the system.</p>
<p style="text-align: justify;">Overall, cookies help us provide you with a better website, by enabling us to monitor which pages you find useful and which you do not. A cookie in no way gives us access to your computer or any information about you, other than the data you choose to share with us.</p>
<p style="text-align: justify;">You can choose to accept or decline cookies. Most web browsers automatically accept cookies, but you can usually modify your browser setting to decline cookies if you prefer. This may prevent you from taking full advantage of the website.</p>
<p style="text-align: justify;"><span style="color: #0099ff;"><strong>Advertising</strong></span><br />Some of our advertisers occasionally serve you cookies as well. We do not have control over cookies placed by advertisers. We may use advertising service vendors to help present advertisements on the website. These vendors may use cookies, web beacons, or similar technologies to serve you advertisements tailored to interests you have shown by browsing on this and other sites you have visited, to determine whether you have seen a particular advertisement before and to avoid sending you duplicate advertisements. In doing so, these vendors may collect non-personal data such as your browser type, your operating system, Web pages visited, time of visits, content viewed, ads viewed, and other clickstream data. The use of cookies, web beacons, or similar technologies by these advertising service vendors is subject to their own privacy policies, not ours, and Service Provider disclaims all liability in connection therewith.</p>
<p style="text-align: justify;"><span style="color: #0099ff;"><strong>Links to other websites</strong></span><br />Our website may contain links to other websites of interest. However, once you have used these links to leave our site, you should note that we do not have any control over that other website. Therefore, we cannot be responsible for the protection and privacy of any information which you provide whilst visiting such sites and such sites are not governed by this privacy statement. You should exercise caution and look at the privacy statement applicable to the website in question.</p>
<div><span style="color: #0099ff;"><strong>Controlling your personal information</strong></span><br />You may choose to restrict the collection or use of your personal information in the following ways:<br />
<ul>
<li>whenever you are asked to fill in a form on the website, look for the box that you can click to indicate whether you want to receive information from Windtech International or third parties.</li>
<li>if you have previously agreed to us using your personal information for direct marketing purposes, you may change your mind at any time by unsubscribing using our system or by contacting us at info @ windtech-international.com</li>
</ul>
</div>
<p style="text-align: justify;">We will not sell, distribute or lease your personal information to third parties unless we are required by law to do so. We may use your personal information to send you promotional information about third parties which we think you may find interesting if you tell us that you wish this to happen.</p>
<p style="text-align: justify;"><span style="color: #0099ff;"><strong>Opt Out</strong></span><br />In all emails we send we include an opt out option in case you do not want to receive certain information from us anymore. Should you choose to unsubscribe from our mailing list or if your membership expires, please note that your Personal Data may still be retained on our database to the extent permitted by law.</p>
<p style="text-align: justify;">If you believe that any information we are holding on you is incorrect or incomplete, please contact us at info @ windtech-international.com.</p> 					</div>
					<div class="modal-footer">
						<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
					</div>
				</div>
						
		<!--googleon: all-->
	<script type="text/javascript">
	    jQuery(document).ready(function () { 
	    	var url = 'https://www.windtech-international.com/';
			
			function setCookie(c_name,value,exdays,domain)
			{
				if (domain) {domain = '; domain=' + domain}
				var exdate=new Date();
				exdate.setDate(exdate.getDate() + exdays);
				var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString()) + "; path=/" + domain;

				document.cookie=c_name + "=" + c_value;
			}
			
			function readCookie(name) {
				var nameEQ = name + "=";
				var jb = document.cookie.split(';');
				for(var i=0;i < jb.length;i++) {
					var c = jb[i];
					while (c.charAt(0)==' ') c = c.substring(1,c.length);
						if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
					}
				return null;
			}
		    
			var $jb_cookie = jQuery('.jb.cookie');
			var $jb_infoaccept = jQuery('.jb.accept');
			var jbcookies = readCookie('jbcookies');
			if(!(jbcookies == "yes")){
				$jb_cookie.delay(1000).slideDown('fast'); 
				$jb_infoaccept.click(function(){
					setCookie("jbcookies","yes",90,"");
					$jb_cookie.slideUp('slow');
					jQuery('.jb.cookie-decline').fadeIn('slow', function() {});

									});
			}

			jQuery('.jb.decline').click(function(){
				setCookie("jbcookies","",0,"");
									window.location.reload();
							});
	    });
	</script>
               
        </div>
            <div class="moduletable">
              
                                <h3>Related Articles</h3>
              
              <div id="lnee_275" class="lnee newslist horizontal">

		
								<ul class="latestnews-items">
											<li class="latestnews-item id-15238 catid-32 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/siemens-gamesa-extends-service-agreement-in-south-africa" class="hasTooltip" title="Siemens Gamesa extends service agreement in South Africa">													<span>Siemens Gamesa extends service agreement in South Africa</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15223 catid-32 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/siemens-gamesa-to-supply-sg-5-8-155-model-to-finland" class="hasTooltip" title="Siemens Gamesa to supply SG 5.8-155 model to Finland">													<span>Siemens Gamesa to supply SG 5.8-155 model to Finland</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15213 catid-32 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/siemens-gamesa-wins-onshore-wind-farm-order-in-vietnam" class="hasTooltip" title="Siemens Gamesa wins onshore wind farm orders in Vietnam">													<span>Siemens Gamesa wins onshore wind farm orders in Vietnam</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15202 catid-33 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/siemens-gamesa-and-siemens-energy-join-forces-for-offshore-green-hydrogen-production" class="hasTooltip" title="Siemens Gamesa and Siemens Energy join forces for offshore green hydrogen production">													<span>Siemens Gamesa and Siemens Energy join forces for offshore green hydrogen production</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15183 catid-32 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/consortium-receives-funding-to-investigate-offshore-hydrogen-production" class="hasTooltip" title="Consortium receives funding to investigate offshore hydrogen production">													<span>Consortium receives funding to investigate offshore hydrogen production</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15168 catid-32 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/clearway-energy-closes-financing-and-starts-construction-on-345-mw-texas-wind-farm" class="hasTooltip" title="Clearway Energy closes financing and starts construction on 345 MW Texas wind farm">													<span>Clearway Energy closes financing and starts construction on 345 MW Texas wind farm</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15163 catid-32 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/siemens-gamesa-seals-its-first-wind-farm-project-in-ethiopia" class="hasTooltip" title="Siemens Gamesa seals its first wind farm project in Ethiopia">													<span>Siemens Gamesa seals its first wind farm project in Ethiopia</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15141 catid-32 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/siemens-gamesa-wins-order-in-sweden" class="hasTooltip" title="Siemens Gamesa wins order in Sweden">													<span>Siemens Gamesa wins order in Sweden</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15137 catid-32 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/siemens-gamesa-receives-465mw-order-in-brazil" class="hasTooltip" title="Siemens Gamesa receives 465MW order in Brazil">													<span>Siemens Gamesa receives 465MW order in Brazil</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15117 catid-32 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/siemens-gamesa-signs-service-contract-for-senvion-wind-projects-in-latin-america" class="hasTooltip" title="Siemens Gamesa signs service contract for Senvion wind projects in Latin America">													<span>Siemens Gamesa signs service contract for Senvion wind projects in Latin America</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15098 catid-32 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/siemens-gamesa-and-orsted-sign-contract-for-us-onshore-wind-project" class="hasTooltip" title="Siemens Gamesa and Ørsted sign contract for US onshore wind project">													<span>Siemens Gamesa and Ørsted sign contract for US onshore wind project</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15096 catid-32 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/ribbon-cutting-to-mark-commencement-of-commercial-operations-for-rattlesnake-flat-wind-farm" class="hasTooltip" title="Ribbon-cutting to mark commencement of commercial operations for Rattlesnake Flat wind farm">													<span>Ribbon-cutting to mark commencement of commercial operations for Rattlesnake Flat wind farm</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15087 catid-33 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/product-news/reygar-to-develop-motion-comfort-monitoring-tool" class="hasTooltip" title="Reygar to develop motion comfort monitoring tool">													<span>Reygar to develop motion comfort monitoring tool</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15031 catid-32 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/siemens-gamesa-develops-hydrogen-pilot-project-in-brande-denmark" class="hasTooltip" title="Siemens Gamesa develops hydrogen pilot project in Brande Denmark">													<span>Siemens Gamesa develops hydrogen pilot project in Brande Denmark</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15027 catid-15 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/company-news/windeurope-elects-siemens-gamesas-ceo-as-new-chairman" class="hasTooltip" title="WindEurope elects Siemens Gamesa's CEO as new chairman">													<span>WindEurope elects Siemens Gamesa's CEO as new chairman</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15026 catid-15 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/company-news/siemens-gamesa-finances-its-innovation-strategy-with-a-loan-from-eib" class="hasTooltip" title="Siemens Gamesa finances its innovation strategy with a loan from EIB">													<span>Siemens Gamesa finances its innovation strategy with a loan from EIB</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15023 catid-32 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/siemens-gamesa-signs-order-with-european-energy-for-four-wind-farms" class="hasTooltip" title="Siemens Gamesa signs order with European Energy for four wind farms">													<span>Siemens Gamesa signs order with European Energy for four wind farms</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15016 catid-15 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/company-news/maersk-training-launches-specialised-course-in-partnership-with-siemens-gamesa-and-delpro-wind" class="hasTooltip" title="Maersk Training launches specialised course in partnership with Siemens Gamesa and Delpro Wind">													<span>Maersk Training launches specialised course in partnership with Siemens Gamesa and Delpro Wind</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-14992 catid-32 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/siemens-gamesa-to-supply-turbines-to-berkshire-hathaway-energy-for-canadian-wind-farm" class="hasTooltip" title="Siemens Gamesa to supply turbines to Berkshire Hathaway Energy for Canadian wind farm">													<span>Siemens Gamesa to supply turbines to Berkshire Hathaway Energy for Canadian wind farm</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-14989 catid-32 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/tuv-sud-assesses-planned-372-mw-wind-energy-project-in-sweden" class="hasTooltip" title="TÜV SÜD assesses planned 372 MW wind energy project in Sweden">													<span>TÜV SÜD assesses planned 372 MW wind energy project in Sweden</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
					</ul>
						
		
	</div>
               
        </div>
    
					</div>
									</section><aside class="span3" id="sidebar2">
					<div class="module">        <div class="moduletablehidden-phone">
              
                                <h3>Latest Articles</h3>
              
              <div id="btcontentslider237" style="display:none;width:auto" class="bt-cs bt-cs">
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Mesoscale and Microscale Modelling for Wind Energy Applications"
						href="/editorial-features/mesoscale-and-microscale-modelling-for-wind-energy-applications"> Mesoscale and Microscale Modelling for Wind Energy Applications </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Mesoscale and Microscale Modelling for Wind Energy Applications" href="/editorial-features/mesoscale-and-microscale-modelling-for-wind-energy-applications">
						<img class="hovereffect" src="/images/stories/Features/2020Features/NovDecImages2020/ArcVera-fig-1-Simple-Terrain-600-m-NWP.jpg" alt="Mesoscale and Microscale Modelling for Wind Energy Applications"  style="width:250px;" title="Mesoscale and Microscale Modelling for Wind Energy Applications" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Wind Farm Blockage"
						href="/editorial-features/wind-farm-blockage"> Wind Farm Blockage </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Wind Farm Blockage" href="/editorial-features/wind-farm-blockage">
						<img class="hovereffect" src="/images/stories/Features/2020Features/NovDecImages2020/figure-1-Hawkes.jpg" alt="Wind Farm Blockage"  style="width:250px;" title="Wind Farm Blockage" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Blade Damage Detection Using Blade-Internal Acoustic Sensors"
						href="/editorial-features/blade-damage-detection-using-blade-internal-acoustic-sensors"> Blade Damage Detection Using Blade-Internal Acoustic Sensors </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Blade Damage Detection Using Blade-Internal Acoustic Sensors" href="/editorial-features/blade-damage-detection-using-blade-internal-acoustic-sensors">
						<img class="hovereffect" src="/images/stories/Features/2020Features/NovDecImages2020/Murat-fig1.jpg" alt="Blade Damage Detection Using Blade-Internal Acoustic Sensors"  style="width:250px;" title="Blade Damage Detection Using Blade-Internal Acoustic Sensors" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="ENTR Architecture: Modern Data Management"
						href="/editorial-features/entr-architecture-modern-data-management"> ENTR Architecture: Modern Data Management </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="ENTR Architecture: Modern Data Management" href="/editorial-features/entr-architecture-modern-data-management">
						<img class="hovereffect" src="/images/stories/Features/2020Features/NovDecImages2020/Henderson-fig-1.jpg" alt="ENTR Architecture: Modern Data Management"  style="width:250px;" title="ENTR Architecture: Modern Data Management" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Publisher's Note November December 2020"
						href="/publishers-note/publishers-note-november-december-2020"> Publisher's Note November December 2020 </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Publisher's Note November December 2020" href="/publishers-note/publishers-note-november-december-2020">
						<img class="hovereffect" src="/images/stories/FlorisSiteur/Floris_Siteur_2021.JPG" alt="Publisher's Note November December 2020"  style="width:250px;" title="Publisher's Note November December 2020" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Should Offshore Floating Wind Turbines be a Larger Copy of Onshore Turbines?"
						href="/windtech-future/should-offshore-floating-wind-turbines-be-a-larger-copy-of-onshore-turbines"> Should Offshore Floating Wind Turbines be a Larger Copy of Onshore Turbines? </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Should Offshore Floating Wind Turbines be a Larger Copy of Onshore Turbines?" href="/windtech-future/should-offshore-floating-wind-turbines-be-a-larger-copy-of-onshore-turbines">
						<img class="hovereffect" src="/images/stories/Features/2020Features/NovDecImages2020/Ahmad-WF-fig-1.jpg" alt="Should Offshore Floating Wind Turbines be a Larger Copy of Onshore Turbines?"  style="width:250px;" title="Should Offshore Floating Wind Turbines be a Larger Copy of Onshore Turbines?" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="The Future of Hydrogen in Northwestern Europe"
						href="/view-from-inside/the-future-of-hydrogen-in-northwestern-europe"> The Future of Hydrogen in Northwestern Europe </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="The Future of Hydrogen in Northwestern Europe" href="/view-from-inside/the-future-of-hydrogen-in-northwestern-europe">
						<img class="hovereffect" src="/images/stories/Features/2020Features/NovDecImages2020/Alex.jpg" alt="The Future of Hydrogen in Northwestern Europe"  style="width:250px;" title="The Future of Hydrogen in Northwestern Europe" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Zero-Cost Wind Project Planning"
						href="/editorial-features/zero-cost-wind-project-planning"> Zero-Cost Wind Project Planning </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Zero-Cost Wind Project Planning" href="/editorial-features/zero-cost-wind-project-planning">
						<img class="hovereffect" src="/images/stories/Features/2020Features/SeptOctImages2020/Nepal-Figure-1.jpg" alt="Zero-Cost Wind Project Planning"  style="width:250px;" title="Zero-Cost Wind Project Planning" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="A New Concept for Future Wind Turbines"
						href="/editorial-features/a-new-concept-for-future-wind-turbines"> A New Concept for Future Wind Turbines </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="A New Concept for Future Wind Turbines" href="/editorial-features/a-new-concept-for-future-wind-turbines">
						<img class="hovereffect" src="/images/stories/Features/2020Features/SeptOctImages2020/Hemami-Figure-1.jpg" alt="A New Concept for Future Wind Turbines"  style="width:250px;" title="A New Concept for Future Wind Turbines" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Complementary Condition Monitoring / Advanced Analytics Approaches"
						href="/editorial-features/complementary-condition-monitoring-advanced-analytics-approaches"> Complementary Condition Monitoring / Advanced Analytics Approaches </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Complementary Condition Monitoring / Advanced Analytics Approaches" href="/editorial-features/complementary-condition-monitoring-advanced-analytics-approaches">
						<img class="hovereffect" src="/images/stories/Features/2020Features/SeptOctImages2020/D-Faghani-Fig-1.jpg" alt="Complementary Condition Monitoring / Advanced Analytics Approaches"  style="width:250px;" title="Complementary Condition Monitoring / Advanced Analytics Approaches" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(237);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'slide,slide',
			preloadImage: 'https://www.windtech-international.com//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: false,
			play: 5000,						
			hoverPause: true,	
			slideSpeed : 500,
			autoHeight:true,
			fadeSpeed : 500,
			equalHeight:true,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles_num',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:0	});
</script>
               
        </div>
            <div class="moduletable wellturbineshots">
              
              
              <div class="custom"  >
	<table>
<tbody>
<tr>
<td style="width: 370px; text-align: center;">&nbsp;<span style="color: #cc0033; font-size: 24pt;"><strong><span style="font-family: arial, helvetica, sans-serif;">Turbine Shots</span></strong></span>
<div style="text-align: center;"><span style="color: #cc0033; font-size: 14pt;"><strong><span style="font-family: arial, helvetica, sans-serif;">brought to you by<br /></span></strong></span></div>
<div><img src="/images/stories/newsletter/Turbines_Shots/technostrobe.jpg" alt="technostrobe" width="155" height="47" /></div>
</td>
</tr>
<tr>
<td style="width: 370px; text-align: center;">&nbsp;</td>
</tr>
<tr>
<td style="width: 370px; text-align: center;">
<div><a href="https://www.instagram.com/windtech_international/" target="_blank" rel="noopener"><img style="margin: 0px auto; display: block;" title="#3 Enercon E92 turbine operated by Energie Steiermark in Handalm Styria Austria (courtesy Karl Fatrdla)" src="/images/stories/newsletter/Turbines_Shots/2021TS/3_Enercon_E92_turbine_operated_by_Energie_Steiermark_in_Handalm_Styria_Austria_courtesy_Karl_Fatrdla.jpg" alt="#3 Enercon E92 turbine operated by Energie Steiermark in Handalm Styria Austria (courtesy Karl Fatrdla)" /></a></div>
</td>
</tr>
<tr>
<td style="width: 370px; text-align: center;">&nbsp;</td>
</tr>
<tr>
<td style="width: 370px; text-align: justify;"><strong><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt; color: #808080;"><span class="tojvnm2t a6sixzi8 abs2jz4q a8s20v7p t1p8iaqh k5wvi7nf q3lfd5jv pk4s997a bipmatt0 cebpdrjk qowsmv63 owwhemhu dp1hu0rb dhp61c6y iyyx5f41">#3 Enercon E92 turbine operated by Energie Steiermark in Handalm Styria Austria (courtesy Karl Fatrdla)</span></span></strong><em></em></td>
</tr>
<tr>
<td style="width: 370px; text-align: center;">&nbsp;</td>
</tr>
<tr>
<td style="width: 370px; text-align: justify;"><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;">Every week on our website and in our <a href="/nl" target="_blank">email newsletter</a> we want to show you that wind energy is more than just technology. We therefore invite you to send stunning pictures of wind turbines inspired by “light” (in the broadest sense of the word). </span><br /><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;"></span><br /><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;">After 52 submissions we will announce the winner of the year’s best picture!</span><br /><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;"></span><br /><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;">Email your photo to <span id="cloak8255fdae4012c0199b906853fca7b114">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak8255fdae4012c0199b906853fca7b114').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy8255fdae4012c0199b906853fca7b114 = 'ph&#111;t&#111;' + '&#64;';
				addy8255fdae4012c0199b906853fca7b114 = addy8255fdae4012c0199b906853fca7b114 + 'w&#105;ndt&#101;ch-&#105;nt&#101;rn&#97;t&#105;&#111;n&#97;l' + '&#46;' + 'c&#111;m';
				var addy_text8255fdae4012c0199b906853fca7b114 = 'ph&#111;t&#111;' + '&#64;' + 'w&#105;ndt&#101;ch-&#105;nt&#101;rn&#97;t&#105;&#111;n&#97;l' + '&#46;' + 'c&#111;m';document.getElementById('cloak8255fdae4012c0199b906853fca7b114').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy8255fdae4012c0199b906853fca7b114 + '\'>'+addy_text8255fdae4012c0199b906853fca7b114+'<\/a>';
		</script> Include turbine model, location and name of photographer. (size of the published photo will be 336 px width x 280 px high).</span></td>
</tr>
<tr>
<td style="width: 370px; text-align: justify;">&nbsp;</td>
</tr>
<tr>
<td style="width: 370px; text-align: center;"><!-- START: Modules Anywhere --><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a rel="nofollow" href="/index.php?option=com_flexbanners&amp;task=click&amp;id=285" target="_blank" rel="noopener noreferrer" >
		<img src="https://www.windtech-international.com/images/stories/newsletter/Turbines_Shots/Technostrobe_April_May_2020.jpg" alt="" title="" width="336" height="90"  />
		</a>
</div>
	</div>


</div>
<!-- END: Modules Anywhere --></td>
</tr>
<tr>
<td style="width: 370px; text-align: justify;">&nbsp;</td>
</tr>
<tr>
<td style="width: 370px; vertical-align: middle;"><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;"><a href="https://www.instagram.com/windtech_international/" target="_blank" rel="noopener"><img src="/images/stories/newsletter/Turbines_Shots/instagram-Logo-PNG.png" alt="instagram Logo PNG" width="18" height="18" /></a></span><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;"> Check our <a href="https://www.instagram.com/windtech_international/" target="_blank" rel="noopener">Instagram</a> to see all published pictures</span></td>
</tr>
</tbody>
</table></div>
               
        </div>
            <div class="moduletable hidden-phone">
              
              
              <div class="flexbannergroup" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Largerectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0393141646365077"
     data-ad-slot="8419551909"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
            <div class="moduletable hidden-tablet  hidden-desktop">
              
              
              <div class="flexbannergroup" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Largerectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0393141646365077"
     data-ad-slot="8419551909"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
            <div class="moduletable">
              
              
              <script type="text/javascript">
					<!--
						if(typeof acymailingModule == 'undefined'){
				var acymailingModule = [];
			}
			
			acymailingModule['emailRegex'] = /^[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+)*\@([a-z0-9-]+\.)+[a-z0-9]{2,20}$/i;

			acymailingModule['NAMECAPTION'] = 'Name';
			acymailingModule['NAME_MISSING'] = 'Please enter your name';
			acymailingModule['EMAILCAPTION'] = 'Email';
			acymailingModule['VALID_EMAIL'] = 'Please enter a valid e-mail address';
			acymailingModule['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
			acymailingModule['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
			acymailingModule['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		
					//-->
				</script>
<script type="text/javascript" src="https://www.windtech-international.com/media/com_acymailing/js/acymailing_module.js?v=51018" ></script>

<link rel="stylesheet" property="stylesheet" href="https://www.windtech-international.com/media/com_acymailing/css/module_default.css?v=1607946695" type="text/css" />
<script type="text/javascript">
				<!--
					
		acymailingModule['level'] = 'enterprise';
		
				//-->
				</script><script type="text/javascript">
				<!--
					acymailingModule['reqFieldsformAcymailing60011'] = Array('name','html','country');
		acymailingModule['validFieldsformAcymailing60011'] = Array('Please enter a value for the field Name','Please enter a value for the field Receive','Please enter a value for the field Country');
				//-->
					</script><div class="acymailing_module" id="acymailing_module_formAcymailing60011">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing60011"  >
		<form id="formAcymailing60011" action="/industry-news/industry-news/blog" onsubmit="return submitacymailingform('optin','formAcymailing60011')" method="post" name="formAcymailing60011"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext"><h4>Stay informed with Windtech International! Sign up here for our free newsletters</h4></div><table class="acymailing_lists">
					<tr>
						<td>
						<label for="acylist_1">
						<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_1"  value="1"/> <span class="acymailingtooltip"><span class="acymailingtooltiptext"><span style="font-weight: bold;">Windtech International Newsletter</span><br/><div>The Windtech International weekly news update is sent every weekend. All news of the past week is presented divided into the categories, company news, projects and contracts, product news and industry news. We want to assure you that we will never provide your e-mail address to anyone outside of our organisation.</div></span>Windtech International Newsletter</span></label>
						</td>
					</tr>
					<tr>
						<td>
						<label for="acylist_2">
						<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_2"  value="2"/> <span class="acymailingtooltip"><span class="acymailingtooltiptext"><span style="font-weight: bold;">Third party information</span><br/><div>We will occasionally send you announcements that specifically pertain to your business and want to assure you that we will never provide your e-mail address to anyone outside of our organisation</div></span>Third party information</span></label>
						</td>
					</tr></table>			<table class="acymailing_form">
				<tr>
													<td class="acyfield_name acy_requiredField">
								<input id="user_name_formAcymailing60011"  style="width:80%" onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" type="text" class="inputbox required" name="user[name]" value="Name" title="Name"/>								</td></tr><tr>								<td class="acyfield_email acy_requiredField">
								<input id="user_email_formAcymailing60011"  style="width:80%" onfocus="if(this.value == 'Email') this.value = '';" onblur="if(this.value=='') this.value='Email';" type="text" class="inputbox required" name="user[email]" value="Email" title="Email"/>								</td></tr><tr>								<td class="acyfield_country acy_requiredField">
								<select class="required" id="user_country_formAcymailing60011" name="user[country]" size="1" title="Country">
<option value="AFG" id="user_country_formAcymailing60011_AFG"   >Afghanistan</option>
<option value="ALA" id="user_country_formAcymailing60011_ALA"   >Aland</option>
<option value="ALB" id="user_country_formAcymailing60011_ALB"   >Albania</option>
<option value="DZA" id="user_country_formAcymailing60011_DZA"   >Algeria</option>
<option value="ASM" id="user_country_formAcymailing60011_ASM"   >American Samoa</option>
<option value="AND" id="user_country_formAcymailing60011_AND"   >Andorra</option>
<option value="AGO" id="user_country_formAcymailing60011_AGO"   >Angola</option>
<option value="AIA" id="user_country_formAcymailing60011_AIA"   >Anguilla</option>
<option value="ATA" id="user_country_formAcymailing60011_ATA"   >Ross Dependency</option>
<option value="ATG" id="user_country_formAcymailing60011_ATG"   >Antigua and Barbuda</option>
<option value="ARG" id="user_country_formAcymailing60011_ARG"   >Argentina</option>
<option value="ARM" id="user_country_formAcymailing60011_ARM"   >Armenia</option>
<option value="ABW" id="user_country_formAcymailing60011_ABW"   >Aruba</option>
<option value="ASC" id="user_country_formAcymailing60011_ASC"   >Ascension</option>
<option value="AUS" id="user_country_formAcymailing60011_AUS"   >Australia</option>
<option value="AUT" id="user_country_formAcymailing60011_AUT"   >Austria</option>
<option value="AZE" id="user_country_formAcymailing60011_AZE"   >Nagorno-Karabakh</option>
<option value="BHS" id="user_country_formAcymailing60011_BHS"   >Bahamas</option>
<option value="BHR" id="user_country_formAcymailing60011_BHR"   >Bahrain</option>
<option value="UMI" id="user_country_formAcymailing60011_UMI"   >Wake Island</option>
<option value="BGD" id="user_country_formAcymailing60011_BGD"   >Bangladesh</option>
<option value="BRB" id="user_country_formAcymailing60011_BRB"   >Barbados</option>
<option value="BLR" id="user_country_formAcymailing60011_BLR"   >Belarus</option>
<option value="BEL" id="user_country_formAcymailing60011_BEL"   >Belgium</option>
<option value="BLZ" id="user_country_formAcymailing60011_BLZ"   >Belize</option>
<option value="BEN" id="user_country_formAcymailing60011_BEN"   >Benin</option>
<option value="BMU" id="user_country_formAcymailing60011_BMU"   >Bermuda</option>
<option value="BTN" id="user_country_formAcymailing60011_BTN"   >Bhutan</option>
<option value="BOL" id="user_country_formAcymailing60011_BOL"   >Bolivia</option>
<option value="BIH" id="user_country_formAcymailing60011_BIH"   >Bosnia and Herzegovina</option>
<option value="BWA" id="user_country_formAcymailing60011_BWA"   >Botswana</option>
<option value="BVT" id="user_country_formAcymailing60011_BVT"   >Bouvet Island</option>
<option value="BRA" id="user_country_formAcymailing60011_BRA"   >Brazil</option>
<option value="VGB" id="user_country_formAcymailing60011_VGB"   >British Virgin Islands</option>
<option value="BRN" id="user_country_formAcymailing60011_BRN"   >Brunei</option>
<option value="BGR" id="user_country_formAcymailing60011_BGR"   >Bulgaria</option>
<option value="BFA" id="user_country_formAcymailing60011_BFA"   >Burkina Faso</option>
<option value="BDI" id="user_country_formAcymailing60011_BDI"   >Burundi</option>
<option value="KHM" id="user_country_formAcymailing60011_KHM"   >Cambodia</option>
<option value="CMR" id="user_country_formAcymailing60011_CMR"   >Cameroon</option>
<option value="CAN" id="user_country_formAcymailing60011_CAN"   >Canada</option>
<option value="CPV" id="user_country_formAcymailing60011_CPV"   >Cape Verde</option>
<option value="CYM" id="user_country_formAcymailing60011_CYM"   >Cayman Islands</option>
<option value="CAF" id="user_country_formAcymailing60011_CAF"   >Central African Republic</option>
<option value="TCD" id="user_country_formAcymailing60011_TCD"   >Chad</option>
<option value="CHL" id="user_country_formAcymailing60011_CHL"   >Chile</option>
<option value="CHN" id="user_country_formAcymailing60011_CHN"   >China - People's Republic of</option>
<option value="TWN" id="user_country_formAcymailing60011_TWN"   >China - Republic of (Taiwan)</option>
<option value="CXR" id="user_country_formAcymailing60011_CXR"   >Christmas Island</option>
<option value="PYF" id="user_country_formAcymailing60011_PYF"   >French Polynesia</option>
<option value="CCK" id="user_country_formAcymailing60011_CCK"   >Cocos (Keeling) Islands</option>
<option value="COL" id="user_country_formAcymailing60011_COL"   >Colombia</option>
<option value="COM" id="user_country_formAcymailing60011_COM"   >Comoros</option>
<option value="COD" id="user_country_formAcymailing60011_COD"   >Congo ñ Kinshasa</option>
<option value="COG" id="user_country_formAcymailing60011_COG"   >Congo ñ Brazzaville</option>
<option value="COK" id="user_country_formAcymailing60011_COK"   >Cook Islands</option>
<option value="CRI" id="user_country_formAcymailing60011_CRI"   >Costa Rica</option>
<option value="CIV" id="user_country_formAcymailing60011_CIV"   >Cote d'Ivoire (Ivory Coast)</option>
<option value="HRV" id="user_country_formAcymailing60011_HRV"   >Croatia</option>
<option value="CUB" id="user_country_formAcymailing60011_CUB"   >Cuba</option>
<option value="CYP" id="user_country_formAcymailing60011_CYP"   >Northern Cyprus</option>
<option value="CZE" id="user_country_formAcymailing60011_CZE"   >Czech Republic</option>
<option value="DNK" id="user_country_formAcymailing60011_DNK"   >Denmark</option>
<option value="DJI" id="user_country_formAcymailing60011_DJI"   >Djibouti</option>
<option value="DMA" id="user_country_formAcymailing60011_DMA"   >Dominica</option>
<option value="DOM" id="user_country_formAcymailing60011_DOM"   >Dominican Republic</option>
<option value="ECU" id="user_country_formAcymailing60011_ECU"   >Ecuador</option>
<option value="EGY" id="user_country_formAcymailing60011_EGY"   >Egypt</option>
<option value="SLV" id="user_country_formAcymailing60011_SLV"   >El Salvador</option>
<option value="GNQ" id="user_country_formAcymailing60011_GNQ"   >Equatorial Guinea</option>
<option value="ERI" id="user_country_formAcymailing60011_ERI"   >Eritrea</option>
<option value="EST" id="user_country_formAcymailing60011_EST"   >Estonia</option>
<option value="ETH" id="user_country_formAcymailing60011_ETH"   >Ethiopia</option>
<option value="FLK" id="user_country_formAcymailing60011_FLK"   >Falkland Islands</option>
<option value="FRO" id="user_country_formAcymailing60011_FRO"   >Faroe Islands</option>
<option value="FJI" id="user_country_formAcymailing60011_FJI"   >Fiji</option>
<option value="FIN" id="user_country_formAcymailing60011_FIN"   >Finland</option>
<option value="FRA" id="user_country_formAcymailing60011_FRA"   >France</option>
<option value="GUF" id="user_country_formAcymailing60011_GUF"   >French Guiana</option>
<option value="GAB" id="user_country_formAcymailing60011_GAB"   >Gabon</option>
<option value="GMB" id="user_country_formAcymailing60011_GMB"   >Gambia</option>
<option value="GEO" id="user_country_formAcymailing60011_GEO"   >South Ossetia</option>
<option value="DEU" id="user_country_formAcymailing60011_DEU"   >Germany</option>
<option value="GHA" id="user_country_formAcymailing60011_GHA"   >Ghana</option>
<option value="GIB" id="user_country_formAcymailing60011_GIB"   >Gibraltar</option>
<option value="GRC" id="user_country_formAcymailing60011_GRC"   >Greece</option>
<option value="GRL" id="user_country_formAcymailing60011_GRL"   >Greenland</option>
<option value="GRD" id="user_country_formAcymailing60011_GRD"   >Grenada</option>
<option value="GLP" id="user_country_formAcymailing60011_GLP"   >Saint Martin</option>
<option value="GUM" id="user_country_formAcymailing60011_GUM"   >Guam</option>
<option value="GTM" id="user_country_formAcymailing60011_GTM"   >Guatemala</option>
<option value="GGY" id="user_country_formAcymailing60011_GGY"   >Guernsey</option>
<option value="GIN" id="user_country_formAcymailing60011_GIN"   >Guinea</option>
<option value="GNB" id="user_country_formAcymailing60011_GNB"   >Guinea-Bissau</option>
<option value="GUY" id="user_country_formAcymailing60011_GUY"   >Guyana</option>
<option value="HTI" id="user_country_formAcymailing60011_HTI"   >Haiti</option>
<option value="HND" id="user_country_formAcymailing60011_HND"   >Honduras</option>
<option value="HKG" id="user_country_formAcymailing60011_HKG"   >Hong Kong</option>
<option value="HUN" id="user_country_formAcymailing60011_HUN"   >Hungary</option>
<option value="ISL" id="user_country_formAcymailing60011_ISL"   >Iceland</option>
<option value="IND" id="user_country_formAcymailing60011_IND"   >India</option>
<option value="IDN" id="user_country_formAcymailing60011_IDN"   >Indonesia</option>
<option value="IRN" id="user_country_formAcymailing60011_IRN"   >Iran</option>
<option value="IRQ" id="user_country_formAcymailing60011_IRQ"   >Iraq</option>
<option value="IRL" id="user_country_formAcymailing60011_IRL"   >Ireland</option>
<option value="IMN" id="user_country_formAcymailing60011_IMN"   >Isle of Man</option>
<option value="ISR" id="user_country_formAcymailing60011_ISR"   >Israel</option>
<option value="ITA" id="user_country_formAcymailing60011_ITA"   >Italy</option>
<option value="JAM" id="user_country_formAcymailing60011_JAM"   >Jamaica</option>
<option value="JPN" id="user_country_formAcymailing60011_JPN"   >Japan</option>
<option value="JEY" id="user_country_formAcymailing60011_JEY"   >Jersey</option>
<option value="JOR" id="user_country_formAcymailing60011_JOR"   >Jordan</option>
<option value="KAZ" id="user_country_formAcymailing60011_KAZ"   >Kazakhstan</option>
<option value="KEN" id="user_country_formAcymailing60011_KEN"   >Kenya</option>
<option value="KIR" id="user_country_formAcymailing60011_KIR"   >Kiribati</option>
<option value="PRK" id="user_country_formAcymailing60011_PRK"   >Korea (North Korea)</option>
<option value="KOR" id="user_country_formAcymailing60011_KOR"   >Korea (South Korea)</option>
<option value="SCG" id="user_country_formAcymailing60011_SCG"   >Kosovo</option>
<option value="KWT" id="user_country_formAcymailing60011_KWT"   >Kuwait</option>
<option value="KGZ" id="user_country_formAcymailing60011_KGZ"   >Kyrgyzstan</option>
<option value="LAO" id="user_country_formAcymailing60011_LAO"   >Laos</option>
<option value="LVA" id="user_country_formAcymailing60011_LVA"   >Latvia</option>
<option value="LBN" id="user_country_formAcymailing60011_LBN"   >Lebanon</option>
<option value="LSO" id="user_country_formAcymailing60011_LSO"   >Lesotho</option>
<option value="LBR" id="user_country_formAcymailing60011_LBR"   >Liberia</option>
<option value="LBY" id="user_country_formAcymailing60011_LBY"   >Libya</option>
<option value="LIE" id="user_country_formAcymailing60011_LIE"   >Liechtenstein</option>
<option value="LTU" id="user_country_formAcymailing60011_LTU"   >Lithuania</option>
<option value="LUX" id="user_country_formAcymailing60011_LUX"   >Luxembourg</option>
<option value="MAC" id="user_country_formAcymailing60011_MAC"   >Macau</option>
<option value="MKD" id="user_country_formAcymailing60011_MKD"   >Macedonia</option>
<option value="MDG" id="user_country_formAcymailing60011_MDG"   >Madagascar</option>
<option value="MWI" id="user_country_formAcymailing60011_MWI"   >Malawi</option>
<option value="MYS" id="user_country_formAcymailing60011_MYS"   >Malaysia</option>
<option value="MDV" id="user_country_formAcymailing60011_MDV"   >Maldives</option>
<option value="MLI" id="user_country_formAcymailing60011_MLI"   >Mali</option>
<option value="MLT" id="user_country_formAcymailing60011_MLT"   >Malta</option>
<option value="MHL" id="user_country_formAcymailing60011_MHL"   >Marshall Islands</option>
<option value="MTQ" id="user_country_formAcymailing60011_MTQ"   >Martinique</option>
<option value="MRT" id="user_country_formAcymailing60011_MRT"   >Mauritania</option>
<option value="MUS" id="user_country_formAcymailing60011_MUS"   >Mauritius</option>
<option value="MYT" id="user_country_formAcymailing60011_MYT"   >Mayotte</option>
<option value="MEX" id="user_country_formAcymailing60011_MEX"   >Mexico</option>
<option value="FSM" id="user_country_formAcymailing60011_FSM"   >Micronesia</option>
<option value="MDA" id="user_country_formAcymailing60011_MDA"   >Moldova</option>
<option value="MCO" id="user_country_formAcymailing60011_MCO"   >Monaco</option>
<option value="MNG" id="user_country_formAcymailing60011_MNG"   >Mongolia</option>
<option value="MNE" id="user_country_formAcymailing60011_MNE"   >Montenegro</option>
<option value="MSR" id="user_country_formAcymailing60011_MSR"   >Montserrat</option>
<option value="MAR" id="user_country_formAcymailing60011_MAR"   >Morocco</option>
<option value="MOZ" id="user_country_formAcymailing60011_MOZ"   >Mozambique</option>
<option value="MMR" id="user_country_formAcymailing60011_MMR"   >Myanmar (Burma)</option>
<option value="NAM" id="user_country_formAcymailing60011_NAM"   >Namibia</option>
<option value="NRU" id="user_country_formAcymailing60011_NRU"   >Nauru</option>
<option value="NPL" id="user_country_formAcymailing60011_NPL"   >Nepal</option>
<option value="NLD" id="user_country_formAcymailing60011_NLD"   >Netherlands</option>
<option value="ANT" id="user_country_formAcymailing60011_ANT"   >Netherlands Antilles</option>
<option value="NCL" id="user_country_formAcymailing60011_NCL"   >New Caledonia</option>
<option value="NZL" id="user_country_formAcymailing60011_NZL"   >New Zealand</option>
<option value="NIC" id="user_country_formAcymailing60011_NIC"   >Nicaragua</option>
<option value="NER" id="user_country_formAcymailing60011_NER"   >Niger</option>
<option value="NGA" id="user_country_formAcymailing60011_NGA"   >Nigeria</option>
<option value="NIU" id="user_country_formAcymailing60011_NIU"   >Niue</option>
<option value="NFK" id="user_country_formAcymailing60011_NFK"   >Norfolk Island</option>
<option value="MNP" id="user_country_formAcymailing60011_MNP"   >Northern Mariana Islands</option>
<option value="NOR" id="user_country_formAcymailing60011_NOR"   >Norway</option>
<option value="OMN" id="user_country_formAcymailing60011_OMN"   >Oman</option>
<option value="PAK" id="user_country_formAcymailing60011_PAK"   >Pakistan</option>
<option value="PLW" id="user_country_formAcymailing60011_PLW"   >Palau</option>
<option value="PSE" id="user_country_formAcymailing60011_PSE"   >Palestinian Territories</option>
<option value="PAN" id="user_country_formAcymailing60011_PAN"   >Panama</option>
<option value="PNG" id="user_country_formAcymailing60011_PNG"   >Papua New Guinea</option>
<option value="PRY" id="user_country_formAcymailing60011_PRY"   >Paraguay</option>
<option value="PER" id="user_country_formAcymailing60011_PER"   >Peru</option>
<option value="PHL" id="user_country_formAcymailing60011_PHL"   >Philippines</option>
<option value="PCN" id="user_country_formAcymailing60011_PCN"   >Pitcairn Islands</option>
<option value="POL" id="user_country_formAcymailing60011_POL"   >Poland</option>
<option value="PRT" id="user_country_formAcymailing60011_PRT"   >Portugal</option>
<option value="PRI" id="user_country_formAcymailing60011_PRI"   >Puerto Rico</option>
<option value="QAT" id="user_country_formAcymailing60011_QAT"   >Qatar</option>
<option value="REU" id="user_country_formAcymailing60011_REU"   >Reunion</option>
<option value="ROU" id="user_country_formAcymailing60011_ROU"   >Romania</option>
<option value="RUS" id="user_country_formAcymailing60011_RUS"   >Russia</option>
<option value="RWA" id="user_country_formAcymailing60011_RWA"   >Rwanda</option>
<option value="SHN" id="user_country_formAcymailing60011_SHN"   >Saint Helena</option>
<option value="KNA" id="user_country_formAcymailing60011_KNA"   >Saint Kitts and Nevis</option>
<option value="LCA" id="user_country_formAcymailing60011_LCA"   >Saint Lucia</option>
<option value="WSM" id="user_country_formAcymailing60011_WSM"   >Samoa</option>
<option value="SMR" id="user_country_formAcymailing60011_SMR"   >San Marino</option>
<option value="STP" id="user_country_formAcymailing60011_STP"   >Sao Tome and Principe</option>
<option value="SAU" id="user_country_formAcymailing60011_SAU"   >Saudi Arabia</option>
<option value="SEN" id="user_country_formAcymailing60011_SEN"   >Senegal</option>
<option value="SRB" id="user_country_formAcymailing60011_SRB"   >Serbia</option>
<option value="SYC" id="user_country_formAcymailing60011_SYC"   >Seychelles</option>
<option value="SLE" id="user_country_formAcymailing60011_SLE"   >Sierra Leone</option>
<option value="SGP" id="user_country_formAcymailing60011_SGP"   >Singapore</option>
<option value="SVK" id="user_country_formAcymailing60011_SVK"   >Slovakia</option>
<option value="SVN" id="user_country_formAcymailing60011_SVN"   >Slovenia</option>
<option value="SLB" id="user_country_formAcymailing60011_SLB"   >Solomon Islands</option>
<option value="SOM" id="user_country_formAcymailing60011_SOM"   >Somaliland</option>
<option value="ZAF" id="user_country_formAcymailing60011_ZAF"   >South Africa</option>
<option value="ESP" id="user_country_formAcymailing60011_ESP"   >Spain</option>
<option value="LKA" id="user_country_formAcymailing60011_LKA"   >Sri Lanka</option>
<option value="SDN" id="user_country_formAcymailing60011_SDN"   >Sudan</option>
<option value="SUR" id="user_country_formAcymailing60011_SUR"   >Suriname</option>
<option value="SJM" id="user_country_formAcymailing60011_SJM"   >Svalbard</option>
<option value="SWZ" id="user_country_formAcymailing60011_SWZ"   >Swaziland</option>
<option value="SWE" id="user_country_formAcymailing60011_SWE"   >Sweden</option>
<option value="CHE" id="user_country_formAcymailing60011_CHE"   >Switzerland</option>
<option value="SYR" id="user_country_formAcymailing60011_SYR"   >Syria</option>
<option value="TJK" id="user_country_formAcymailing60011_TJK"   >Tajikistan</option>
<option value="TZA" id="user_country_formAcymailing60011_TZA"   >Tanzania</option>
<option value="THA" id="user_country_formAcymailing60011_THA"   >Thailand</option>
<option value="TLS" id="user_country_formAcymailing60011_TLS"   >Timor-Leste (East Timor)</option>
<option value="TGO" id="user_country_formAcymailing60011_TGO"   >Togo</option>
<option value="TKL" id="user_country_formAcymailing60011_TKL"   >Tokelau</option>
<option value="TON" id="user_country_formAcymailing60011_TON"   >Tonga</option>
<option value="TTO" id="user_country_formAcymailing60011_TTO"   >Trinidad and Tobago</option>
<option value="TAA" id="user_country_formAcymailing60011_TAA"   >Tristan da Cunha</option>
<option value="TUN" id="user_country_formAcymailing60011_TUN"   >Tunisia</option>
<option value="TUR" id="user_country_formAcymailing60011_TUR"   >Turkey</option>
<option value="TKM" id="user_country_formAcymailing60011_TKM"   >Turkmenistan</option>
<option value="TCA" id="user_country_formAcymailing60011_TCA"   >Turks and Caicos Islands</option>
<option value="TUV" id="user_country_formAcymailing60011_TUV"   >Tuvalu</option>
<option value="VIR" id="user_country_formAcymailing60011_VIR"   >U.S. Virgin Islands</option>
<option value="UGA" id="user_country_formAcymailing60011_UGA"   >Uganda</option>
<option value="UKR" id="user_country_formAcymailing60011_UKR"   >Ukraine</option>
<option value="ARE" id="user_country_formAcymailing60011_ARE"   >United Arab Emirates</option>
<option value="GBR" id="user_country_formAcymailing60011_GBR"   >UK</option>
<option value="USA" id="user_country_formAcymailing60011_USA"  selected="selected" >USA</option>
<option value="URY" id="user_country_formAcymailing60011_URY"   >Uruguay</option>
<option value="UZB" id="user_country_formAcymailing60011_UZB"   >Uzbekistan</option>
<option value="VUT" id="user_country_formAcymailing60011_VUT"   >Vanuatu</option>
<option value="VAT" id="user_country_formAcymailing60011_VAT"   >Vatican City</option>
<option value="VEN" id="user_country_formAcymailing60011_VEN"   >Venezuela</option>
<option value="VNM" id="user_country_formAcymailing60011_VNM"   >Vietnam</option>
<option value="WLF" id="user_country_formAcymailing60011_WLF"   >Wallis and Futuna</option>
<option value="ESH" id="user_country_formAcymailing60011_ESH"   >Western Sahara</option>
<option value="YEM" id="user_country_formAcymailing60011_YEM"   >Yemen</option>
<option value="ZMB" id="user_country_formAcymailing60011_ZMB"   >Zambia</option>
<option value="ZWE" id="user_country_formAcymailing60011_ZWE"   >Zimbabwe</option>
</select>								</td></tr><tr>					<td class="captchakeymodule">
					<div id="formAcymailing60011-captcha" class='class="" g-recaptcha' data-sitekey="6LcjXikTAAAAACG9Wg23TyrlKBjlS-ZfNkAKiFef" data-theme="light" data-size="normal" data-tabindex="0" data-callback="" data-expired-callback="" data-error-callback=""></div>					</td>
					</tr><tr>					<td class="acyterms"  >
					<input id="mailingdata_terms_formAcymailing60011" class="checkbox" type="checkbox" name="terms" title="Terms and Conditions"/> I agree with the <a  href="#" id="6810:privacy-policy" onclick="window.acymailing.openpopup('/index.php?option=com_content&amp;view=article&amp;id=6810:privacy-policy&amp;catid=61:magazine-profile&amp;tmpl=component&amp;Itemid=265', 0, 0); return false;">Terms and Conditions</a> and the <a  href="#" id="6810:privacy-policy" onclick="window.acymailing.openpopup('/index.php?option=com_content&amp;view=article&amp;id=6810:privacy-policy&amp;catid=61:magazine-profile&amp;tmpl=component&amp;Itemid=265', 0, 0); return false;">Privacy policy</a>					</td>
					</tr><tr>
					
					<td  class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing60011'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
												<input class="button unsubbutton  btn btn-inverse" type="button" value="Unsubscribe" name="Submit" onclick="return submitacymailingform('optout','formAcymailing60011')"/>
											</td>
				</tr>
			</table>
			<script type="text/javascript">
						<!--
						
acymailingModule['excludeValuesformAcymailing60011'] = [];
acymailingModule['excludeValuesformAcymailing60011']['name'] = 'Name';
acymailingModule['excludeValuesformAcymailing60011']['email'] = 'Email';

						//-->
						</script>			<input type="hidden" name="ajax" value="0" />
			<input type="hidden" name="acy_source" value="module_126" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="https%3A%2F%2Fwww.windtech-international.com%2Findustry-news%2Fareg-and-european-space-agency-sign-moi-to-support-renewables-sector-through-space-based-activities"/>
			<input type="hidden" name="redirectunsub" value="https%3A%2F%2Fwww.windtech-international.com%2Findustry-news%2Fareg-and-european-space-agency-sign-moi-to-support-renewables-sector-through-space-based-activities"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value=""/>
			<input type="hidden" name="acyformname" value="formAcymailing60011" />
									</div>
		</form>
	</div>
	</div>
               
        </div>
            <div class="moduletable">
              
                                <h3>Upcoming Events</h3>
              
              <table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="icon-calendar"></span><span class="mod_events_latest_date">03 March 2021</span><br />
<span class="icon-hand-right"></span><strong><span class="mod_events_latest_content"><a href="/wind-energy-events/icalrepeat-detail/163/2021/03/03/wind-expo-2021/b93d8bac0e6d4228b31a52544d835d9a"  target="_top" >Wind Expo 2021</a></span></strong></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="icon-calendar"></span><span class="mod_events_latest_date">09 March 2021</span><br />
<span class="icon-hand-right"></span><strong><span class="mod_events_latest_content"><a href="/wind-energy-events/icalrepeat-detail/182/2021/03/09/conference-for-wind-power-drives-2021/046e5bdcc0db8894da4ce87fadcd765d"  target="_top" >Conference for Wind Power Drives 2021</a></span></strong></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="icon-calendar"></span><span class="mod_events_latest_date">10 March 2021</span><br />
<span class="icon-hand-right"></span><strong><span class="mod_events_latest_content"><a href="/wind-energy-events/icalrepeat-detail/180/2021/03/10/wind-energy-asia-2021/8ccb0a45052eae06109258aab89ba8d9"  target="_top" >Wind Energy Asia 2021</a></span></strong></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="icon-calendar"></span><span class="mod_events_latest_date">15 April 2021</span><br />
<span class="icon-hand-right"></span><strong><span class="mod_events_latest_content"><a href="/wind-energy-events/icalrepeat-detail/164/2021/04/15/windergy-india-2021/b994b84385b647722d090174f2c3ff4f"  target="_top" >Windergy India 2021</a></span></strong></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="icon-calendar"></span><span class="mod_events_latest_date">19 April 2021</span><br />
<span class="icon-hand-right"></span><strong><span class="mod_events_latest_content"><a href="/wind-energy-events/icalrepeat-detail/165/2021/04/19/winterwind-2021-digital/aecc9d694f6651d4b28ff168570076bd"  target="_top" >Winterwind 2021 Digital</a></span></strong></td></tr>
</table>
               
        </div>
            <div class="moduletable">
              
                                <h3>Login</h3>
              
              <form action="https://www.windtech-international.com/industry-news/industry-news/blog" method="post" id="login-form" class="form-inline">
			<div class="pretext">
			<p>Want to read full articles? Sign up <b> free of charge</b> and login and read the full text of published articles on our website.<p />You can use your <b>email</b> or <b>username</b> to login</p>
		</div>
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Username"></span>
							<label for="modlgn-username" class="element-invisible">Username</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Username" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Password">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Password							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Password" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Remember Me</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn">Log in</button>			</div>
		</div>
					<ul class="nav nav-tabs nav-stacked"> 							<li>
					<a href="/users/registration">
					Create an account <span class="icon-arrow-right"></span></a>
				</li>
							<li>
					<a href="/users/forgot-username">
					Forgot your username?</a>
				</li>
				<li>
					<a href="/users/forgot-password">
					Forgot your password?</a>
				</li>
			</ul>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cHM6Ly93d3cud2luZHRlY2gtaW50ZXJuYXRpb25hbC5jb20vaW5kdXN0cnktbmV3cy9hcmVnLWFuZC1ldXJvcGVhbi1zcGFjZS1hZ2VuY3ktc2lnbi1tb2ktdG8tc3VwcG9ydC1yZW5ld2FibGVzLXNlY3Rvci10aHJvdWdoLXNwYWNlLWJhc2VkLWFjdGl2aXRpZXM=" />
		<input type="hidden" name="7d6cc92711c420278344b6e60647bcfd" value="1" />	</div>
	</form>
               
        </div>
    </div>
				</aside>
				
				
				
				
			</div>
			        </div>

        

		
		<div class="wrapper-footer">
		   <footer id="footer"  class="footer sticky">

				
		   	<div class="container footer-content">
			   						
				</div>
		   </footer>
		</div>
    
	
<script src='/templates/js_community/wright/js/utils.js' type='text/javascript'></script>
<script src='/templates/js_community/wright/js/stickyfooter.js' type='text/javascript'></script>
</body>
</html>