<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
	<head>
		  <meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.windtech-international.com/industry-news/european-tsos-launch-eurobar-initiative-for-standardised-offshore-grids" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="TSO, offshorewind, grid connection, offshore grid" />
	<meta property="og:title" content="European TSOs launch Eurobar initiative for standardised offshore grids" />
	<meta property="twitter:title" content="European TSOs launch Eurobar initiative for standardised offshore grids" />
	<meta property="og:description" content="Seven European transmission system operators (TSOs) have signed a Memorandum of Understanding for the launch of Eurobar, an initiative for interconnecting offshore wind platforms across Europe. &amp;nbsp;The aim of Eurobar is to efficiently and securely integrate offshore wind power into the Eur..." />
	<meta property="twitter:description" content="Seven European transmission system operators (TSOs) have signed a Memorandum of Understanding for the launch of Eurobar, an initiative for interconnecting offshore wind platforms across Europe. &amp;nbsp;The aim of Eurobar is to efficiently and securely integrate offshore wind power into the Eur..." />
	<meta name="description" content="Seven European transmission system operators (TSOs) have signed a Memorandum of Understanding for the launch of Eurobar, an initiative for interconnecting offshore wind platforms across Europe." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>European TSOs launch Eurobar initiative for standardised offshore grids - Windtech International</title>
	<link href="/templates/js_community/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="https://www.windtech-international.com/plugins/content/fastsocialshare/style/style.css" rel="stylesheet" type="text/css" />
	<link href="/media/plg_content_showtags/css/showtags.css" rel="stylesheet" type="text/css" />
	<link href="https://www.windtech-international.com/media/com_acymailing/css/acypopup.css?v=1616061992" rel="stylesheet" type="text/css" />
	<link href="https://www.windtech-international.com/media/com_acymailing/css/acyicon.css?v=1616061992" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?5bf8eb36c06f6db788ba6bdd5b780255" rel="stylesheet" type="text/css" />
	<link href="/templates/js_community/css/style-blue.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_community/css/joomla30-blue-extended.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_community/css/joomla30-blue-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_community/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_community/wright/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="https://www.windtech-international.com/modules/mod_bt_contentslider/tmpl/css/btcontentslider.css" rel="stylesheet" type="text/css" />
	<link href="https://www.windtech-international.com/media/com_acymailing/css/acytooltip.css?v=1616061992" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/views/flat/assets/css/modstyle.css?v=3.6.13" rel="stylesheet" type="text/css" />
	<link href="/media/com_jevents/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_jevents/css/bootstrap-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/assets/css/jevcustom.css?v=3.6.13" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_jbcookies/assets/css/jbcookies.css?5bf8eb36c06f6db788ba6bdd5b780255" rel="stylesheet" type="text/css" />
	<link href="/cache/mod_latestnewsenhanced/style_275.css?5bf8eb36c06f6db788ba6bdd5b780255" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_latestnewsenhanced/styles/common_styles-min.css?5bf8eb36c06f6db788ba6bdd5b780255" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_rokajaxsearch/css/rokajaxsearch.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_rokajaxsearch/themes/blue/rokajaxsearch-theme.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

		@media screen and (max-width: 480px){.bt-cs .bt-row{width:100%!important;}}
		@media screen and (max-width: 480px){.bt-cs .bt-row{width:100%!important;}}
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"57fa1bb6ca3e3d6dda4b0d3611595113","system.paths":{"root":"","base":""},"system.keepalive":{"interval":840000,"uri":"\/index.php?option=com_ajax&amp;format=json"}}</script>
	<script src="/templates/js_community/js/jui/jquery.min.js?5bf8eb36c06f6db788ba6bdd5b780255" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?5bf8eb36c06f6db788ba6bdd5b780255" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?5bf8eb36c06f6db788ba6bdd5b780255" type="text/javascript"></script>
	<script src="/templates/js_community/js/jui/bootstrap.min.js?5bf8eb36c06f6db788ba6bdd5b780255" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?5bf8eb36c06f6db788ba6bdd5b780255" type="text/javascript"></script>
	<script src="https://www.windtech-international.com/media/com_acymailing/js/acymailing.js?v=1616061992" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?5bf8eb36c06f6db788ba6bdd5b780255" type="text/javascript"></script>
	<script src="/media/system/js/core.js?5bf8eb36c06f6db788ba6bdd5b780255" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?5bf8eb36c06f6db788ba6bdd5b780255" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?5bf8eb36c06f6db788ba6bdd5b780255" type="text/javascript"></script>
	<script src="https://www.windtech-international.com/modules/mod_bt_contentslider/tmpl/js/slides.js" type="text/javascript"></script>
	<script src="https://www.windtech-international.com/modules/mod_bt_contentslider/tmpl/js/default.js" type="text/javascript"></script>
	<script src="https://www.windtech-international.com/modules/mod_bt_contentslider/tmpl/js/jquery.easing.1.3.js" type="text/javascript"></script>
	<script src="/media/plg_captcha_recaptcha/js/recaptcha.min.js?5bf8eb36c06f6db788ba6bdd5b780255" type="text/javascript"></script>
	<script src="https://www.google.com/recaptcha/api.js?onload=JoomlaInitReCaptcha2&render=explicit&hl=en-GB" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?5bf8eb36c06f6db788ba6bdd5b780255" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?5bf8eb36c06f6db788ba6bdd5b780255" type="text/javascript"></script>
	<script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script>
	<script type="text/javascript">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</script>


	


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3180532-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->


</head>
	<body class="is_unknown v_unknown  responsive b_jdefault h_jdefault id_265 rev_4.2.5_3.6.1">
				
		<div class="wrapper-toolbar">
				<nav id="toolbar">
					<div class="navbar navbar-fixed-top navbar-inverse">
						<div class="navbar-inner">
							<div class="container">
					            <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target="#nav-toolbar">
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
					            </a>
					            <div class="nav-collapse" id="nav-toolbar">
									 
<ul class="menu nav">
<li class="item-136"><a href="/" >Home</a></li><li class="item-134 deeper dropdown parent"><a class=" dropdown-toggle"href="/editorial-features/articles/blog" >Editorial Features<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-137"><a href="/publishers-note/publishers-note/blog" >Publisher's Note</a></li><li class="item-174"><a href="/editorial-features/articles/blog" >Articles</a></li><li class="item-696"><a href="/windtech-future-menu/windtech-future/blog" >Windtech Future</a></li><li class="item-529"><a href="/viewfrominsidemenu/view-from-inside/blog" >View from Inside</a></li><li class="item-175"><a href="/company-in-focus/company-in-focus/blog" >Company in Focus</a></li><li class="item-176"><a href="/preview/preview/blog" >Preview</a></li><li class="item-177"><a href="/review/review/blog" >Review</a></li><li class="item-178"><a href="/bookreview/book-review/blog" >Bookreview</a></li></ul></li><li class="item-262"><a href="/company-news/company-news/blog" >Company News</a></li><li class="item-263"><a href="/projects-and-contracts/project-and-contracts/blog" >Projects and Contracts</a></li><li class="item-264"><a href="/product-news/products-news/blog" >Product News</a></li><li class="item-265 current active"><a href="/industry-news/industry-news/blog" >Industry News</a></li><li class="item-266"><a href="/conferences-and-exhibitions/conferences-and-exhibitions/blog" >Conferences and Exhibitions</a></li><li class="item-1341"><a href="/wind-energy-events/year/listevents" >Events</a></li></ul>

								</div>
							</div>
						</div>
					</div>
				</nav>
			</div>
				<div class="container">
			
			<header id="header">
				<div class="row clearfix">
					<div id="logo" class="span6">

<div class="custom"  >
	<p><img src="/images/headers/windtech-international-wind-energy-magazine-global-promotion-advertising-wind-energy-website-online-print-publication.png" alt="windtech international wind energy magazine global promotion advertising wind energy website online print publication" width="323" height="114" style="margin: 5px 0px 10px; float: left;" title="Windtech International, the international wind energy magazine with a technological focus" />&nbsp;</p>
<p>&nbsp;</p></div>
</div><div id="top" class="span6"><div id="top_primary" class="clearfix"> 		<div class="moduletable hidden-phone">
						<div class="flexbannergroup hidden-phone" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 320 x 100 Google -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0393141646365077"
     data-ad-slot="8920736702"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	 </div></div>
					<div class="clear"></div>
				</div>
			</header>
		</div>
                    
            <div class="wrapper-menu">
				<div class="container">
					<nav id="menu">
						<div class="navbar ">
							<div class="navbar-inner">
					            <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target="#nav-menu">
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
					            </a>
					            <div class="nav-collapse" id="nav-menu">
									 <form name="rokajaxsearch" id="rokajaxsearch" class="blue" action="https://www.windtech-international.com/" method="get">
<div class="rokajaxsearch  find  hidden-phone">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />
	
	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>

<ul class="menu nav">
<li class="item-302 deeper dropdown parent"><a class=" dropdown-toggle"href="/index.php?Itemid=302&amp;option=com_osmembership&amp;view=register&amp;id=1" >Subscribe<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-321"><a href="/index.php?Itemid=321&amp;option=com_osmembership&amp;view=profile" >Change address</a></li><li class="item-335"><a href="/index.php?Itemid=335&amp;option=com_osmembership&amp;view=profile" >Renew Subscription</a></li></ul></li><li class="item-161 deeper dropdown parent"><a class=" dropdown-toggle"href="/magazine-profile/editorial-profile-invitation" >Magazine Profile<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-162"><a href="/magazine-profile/editorial-profile-invitation" >Editorial Profile</a></li><li class="item-163"><a href="/magazine-guidelines/magazine-guidelines" >Magazine Guidelines</a></li><li class="item-164"><a href="/editorial-schedule/editorial-schedule-windtech-international" >Editorial Schedule</a></li><li class="item-165"><a href="/information-services/information-service" >Information Services</a></li><li class="item-322"><a href="/privacy-policy-menu/privacy-policy" >Privacy policy</a></li></ul></li><li class="item-166 deeper dropdown parent"><a class=" dropdown-toggle"href="/advertising/advertising-information" >Advertising<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-167"><a href="/advertising/advertising-information" >Advertising Information</a></li><li class="item-168"><a href="/web-advertising/webadvertising" >Web Advertising</a></li><li class="item-951"><a href="/weekly-e-newsletter/" >Weekly E-Newsletter</a></li><li class="item-169"><a href="/deadlines-advertising/deadlines-advertising" >Deadlines Advertising</a></li><li class="item-170"><a href="/circulation/circulation-and-reader-profile" >Circulation</a></li><li class="item-171"><a href="/mechanical-data/mechanical-data" >Mechanical Data</a></li><li class="item-172"><a href="/terms/terms" >Terms</a></li><li class="item-173"><a href="/distribution-events/promotional-distribution" >Distribution Events</a></li><li class="item-2112"><a href="/advertising/advertising/media-planner" >Media Planner</a></li></ul></li><li class="item-181 deeper dropdown parent"><a class=" dropdown-toggle"href="/previous2014/june-2014" >Previous Issues<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-2937 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/previous-issues/january-february-2021" >2021</a><ul class="dropdown-menu"><li class="item-2989"><a href="/previous-issues/march-april-2021" >March April 2021</a></li><li class="item-2938"><a href="/previous-issues/january-february-2021" >January February 2021</a></li></ul></li><li class="item-2460 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/previous-issues/january-february-2020" >2020</a><ul class="dropdown-menu"><li class="item-2851"><a href="/previous-issues/november-december-2020" >November December 2020</a></li><li class="item-2726"><a href="/previous-issues/september-october-2020" >September October 2020</a></li><li class="item-2634"><a href="/previous-issues/july-august-2020" >July August 2020</a></li><li class="item-2554"><a href="/previous-issues/may-june-2020" >May June 2020</a></li><li class="item-2524"><a href="/previous-issues/march-april-2020" >March April 2020</a></li><li class="item-2461"><a href="/previous-issues/january-february-2020" >January February 2020</a></li></ul></li><li class="item-2163 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/previous-issues/january-february-2019" >2019</a><ul class="dropdown-menu"><li class="item-2421"><a href="/previous-issues/november-december-2019" >November December 2019</a></li><li class="item-2386"><a href="/previous-issues/october-2019" >October 2019</a></li><li class="item-2311"><a href="/previous-issues/august-september-2019" >August September 2019</a></li><li class="item-2286"><a href="/previous-issues/june-2019" >June July 2019</a></li><li class="item-2268"><a href="/previous-issues/april-may-2019" >April May 2019</a></li><li class="item-2184"><a href="/previous-issues/march-2019" >March 2019</a></li><li class="item-2165"><a href="/previous-issues/january-february-2019" >January February 2019</a></li></ul></li><li class="item-1606 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/previous-issues/january-february-2018" >2018</a><ul class="dropdown-menu"><li class="item-2130"><a href="/previous-issues/november-december-2018" >November December 2018</a></li><li class="item-2061"><a href="/previous-issues/october-2018" >October 2018</a></li><li class="item-2009"><a href="/previous-issues/september-2018" >September 2018</a></li><li class="item-1963"><a href="/previous-issues/july-august-2018" >July August 2018</a></li><li class="item-1862"><a href="/previous-issues/june-2018" >June 2018</a></li><li class="item-1739"><a href="/previous-issues/april-may-2018" >April May 2018</a></li><li class="item-1614"><a href="/previous-issues/march-2018" >March 2018</a></li><li class="item-1607"><a href="/previous-issues/january-february-2018" >January February 2018</a></li></ul></li><li class="item-1268 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/prev2017/january-february-2017" >2017</a><ul class="dropdown-menu"><li class="item-1478"><a href="/previous-issues/november-december-2017" >November December 2017</a></li><li class="item-1450"><a href="/previous-issues/october-2017" >October 2017</a></li><li class="item-1440"><a href="/previous-issues/september-2017" >September 2017</a></li><li class="item-1384"><a href="/menujulyaugust2017/july-august-2017" >July August 2017</a></li><li class="item-1376"><a href="/projects-and-contracts/june-2017" >June 2017</a></li><li class="item-1361"><a href="/menuapril-may2017/april-may-2017" >April May 2017</a></li><li class="item-1338"><a href="/prev2017/march-2017" >March 2017</a></li><li class="item-1269"><a href="/prev2017/january-february-2017" >January February 2017</a></li></ul></li><li class="item-801 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/prev2016/january-february-2016" >2016</a><ul class="dropdown-menu"><li class="item-1153"><a href="/menunovemberdecember2016/november-december-2016" >November December 2016</a></li><li class="item-1113"><a href="/projects-and-contracts/october-2016" >October 2016</a></li><li class="item-1069"><a href="/projects-and-contracts/september-2016" >September 2016</a></li><li class="item-1011"><a href="/menujulyaugust2016/july-august-2016" >July/August 2016</a></li><li class="item-975"><a href="/editorial-features/june-2016" >June 2016</a></li><li class="item-945"><a href="/menuaprilmay2016/april-may-2016" >April May 2016</a></li><li class="item-864"><a href="/menumarch2016/march-2016" >March 2016</a></li><li class="item-802"><a href="/prev2016/january-february-2016" >January February 2016</a></li></ul></li><li class="item-479 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/prev2015/january-february-2015" >2015</a><ul class="dropdown-menu"><li class="item-737"><a href="/menunovember-december-2015/november-december-2015" >November/December 2015</a></li><li class="item-711"><a href="/october-2015-menu/october-2015" >October 2015</a></li><li class="item-669"><a href="/menuseptember2015/september-2015" >September 2015</a></li><li class="item-648"><a href="/menujulaug2015/julyaugust-2015" >July/August 2015</a></li><li class="item-620"><a href="/menujune2015/june-2015" >June 2015</a></li><li class="item-530"><a href="/prevaprilmay15/april-may-2015" >April May 2015</a></li><li class="item-503"><a href="/prevmarch15/march-2015" >March 2015</a></li><li class="item-478"><a href="/prev2015/january-february-2015" >January February 2015</a></li></ul></li><li class="item-182 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/previous2014/june-2014" >2014</a><ul class="dropdown-menu"><li class="item-337"><a href="/menu-november-december/november-december-2014" >November December</a></li><li class="item-336"><a href="/prevoct14/october-2014" >October 2014</a></li><li class="item-334"><a href="/prevsept14/september-2014" >September</a></li><li class="item-314"><a href="/prevjulaug14/july-august-2014" >July August</a></li><li class="item-183"><a href="/previous2014/june-2014" >June</a></li><li class="item-184"><a href="/prevaprilmay14/april-may-2014" >April May</a></li><li class="item-185"><a href="/prevmarch14/march-2014" >March</a></li><li class="item-186"><a href="/prevjanfeb14/january-february-2014" >January February</a></li></ul></li><li class="item-187 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/prev2013/november-december-2013" >2013</a><ul class="dropdown-menu"><li class="item-188"><a href="/prev2013/november-december-2013" >November December</a></li><li class="item-189"><a href="/prevoct13/october-2013" >October</a></li><li class="item-190"><a href="/prevsept13/september-2013" >September</a></li><li class="item-191"><a href="/prevjulaug13/july-august-2013" >July August</a></li><li class="item-192"><a href="/prevjune13/june-2013" >June</a></li><li class="item-928"><a href="/prevaprilmay13/april-may-2013" >April May 2013</a></li><li class="item-203"><a href="/prevmarch13/march-2013" >March 2013</a></li><li class="item-927"><a href="/prevjanfeb13/january-february-2013" >January February 2013</a></li></ul></li><li class="item-909 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/prev2012/november-december-2012" >2012</a><ul class="dropdown-menu"><li class="item-910"><a href="/prev2012/november-december-2012" >November December 2012</a></li><li class="item-911"><a href="/prevoct12/october-2012" >October 2012</a></li><li class="item-912"><a href="/prevsept12/september-2012" >September 2012</a></li><li class="item-913"><a href="/prevjulaug12/july-august-2012" >July August 2012</a></li><li class="item-914"><a href="/prevjune12/june-2012" >June 2012</a></li><li class="item-915"><a href="/prevaprilmay12/april-may-2012" >April May 2012</a></li><li class="item-916"><a href="/prevmarch12/march-2012" >March 2012</a></li><li class="item-204"><a href="/prevjanfeb12/january-february-2012" >January February 2012</a></li></ul></li><li class="item-205 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/prev2011/contents-november-december-2011" >2011</a><ul class="dropdown-menu"><li class="item-206"><a href="/prev2011/contents-november-december-2011" >November December</a></li><li class="item-207"><a href="/prevoct11/contents-october-2011" >October</a></li><li class="item-208"><a href="/prevsept11/contents-september-2011" >September</a></li><li class="item-209"><a href="/prevjulaug11/contents-july-august-2011" >July August</a></li><li class="item-210"><a href="/prevjune11/contents-june-2011" >June</a></li><li class="item-211"><a href="/prevaprilmay11/contents-april-may-2011" >April May</a></li><li class="item-212"><a href="/prevmarch11/contents-march-2011" >March</a></li><li class="item-213"><a href="/prevjanfeb11/contents-january-february-2011" >January February</a></li></ul></li><li class="item-214 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/prev2010/contents-november-december-2010" >2010</a><ul class="dropdown-menu"><li class="item-215"><a href="/prev2010/contents-november-december-2010" >November December</a></li><li class="item-216"><a href="/prevoct10/contents-october-2010" >October</a></li><li class="item-217"><a href="/prevsept10/contents-september-2010" >September</a></li><li class="item-218"><a href="/prevjulaug10/contents-july-august-2010" >July August</a></li><li class="item-219"><a href="/prevjune10/contents-june-2010" >June</a></li><li class="item-220"><a href="/prevmay10/contents-may-2010" >May</a></li><li class="item-221"><a href="/prevmarchapril10/contents-march-april-2010" >March April</a></li><li class="item-222"><a href="/prevjanfeb10/contents-january-february-2010" >January February</a></li></ul></li><li class="item-223 deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle"href="/prev2009/november-december-2009" >2009</a><ul class="dropdown-menu"><li class="item-224"><a href="/prev2009/november-december-2009" >November December</a></li><li class="item-225"><a href="/prevoct09/october-2009" >October</a></li><li class="item-226"><a href="/prevsept09/september-2009" >September</a></li><li class="item-227"><a href="/prevjulaug09/july-august-2009" >July August</a></li><li class="item-228"><a href="/prevjun09/june-2009" >June</a></li><li class="item-229"><a href="/prevaprilmay09/april-may-2009" >April May</a></li><li class="item-230"><a href="/prevmarch09/march-2009" >March</a></li><li class="item-231"><a href="/prevjanfeb09/january-february-2009" >January February</a></li></ul></li></ul></li><li class="item-180"><a href="/contact/uncategorised/windtech-international" >Contact</a></li></ul>

								</div>
							</div>
						</div>
					</nav>
				</div>
			</div>
                
                    <div id="featured">
                <div class="container">
                    <div class="row-fluid"><div class="module first last mod_0 no_title span12">
<div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert" style="display:block;width:728px;height:90px;background:url(https://www.windtech-international.com/images/banners/Offshore-Grouting-MBS-banner-728x90.jpg) no-repeat;">
	<a rel="nofollow" href="/index.php?option=com_flexbanners&amp;task=click&amp;id=299" style="width:728px;height:90px;display:block;margin:0;padding:0;border:0;text-decoration:none;" target="_blank" rel="noopener noreferrer" >
		&nbsp;</a>
</div>
	</div>


</div>
</div>
</div>
                </div>
            </div>
                <div class="container">
			
			        </div>

                
        <div id="grid-top2">
            <div class="container">
                <div class="row-fluid"><div class="module hidden-tablet  hidden-desktop first mod_1 no_title span6">
</div>
<div class="module last mod_0 no_title span6">
</div>
</div>
            </div>
        </div>
        
        <div class="container">
			<div id="main-content" class="row-fluid">
				
				<aside class="span2" id="sidebar1">
					<div class="module">        <div class="moduletable hidden-phone">
              
                                <h3>Latest Issues</h3>
              
              <div id="btcontentslider236" style="display:none;width:auto" class="bt-cs bt-cs">
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="March April 2021" href="/previous-issues/march-april-2021">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/9181a7291757bb5367de20782e764eca-Cover-WTI-March-April-2021.jpg" alt="March April 2021"  style="width:150px;" title="March April 2021" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="January February 2021" href="/previous-issues/january-february-2021">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/e052d3c65edb9ffeacec8eb0ec1c1334-Cover-Jan-Feb-21.jpg" alt="January February 2021"  style="width:150px;" title="January February 2021" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="November December 2020" href="/previous-issues/november-december-2020">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/2e72506f7c884ebe53646a6a16ece3a0-Cover-WTI-Nov-Dec-2020.jpg" alt="November December 2020"  style="width:150px;" title="November December 2020" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="September October 2020" href="/previous-issues/september-october-2020">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/a0e48ff2a976a0bce5976dd98c6abecc-WTI-Sept-Oct-2020-cover.jpg" alt="September October 2020"  style="width:150px;" title="September October 2020" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="July August 2020" href="/previous-issues/july-august-2020">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/0b646563ef9dd6eaf84c61019bc20bef-Cover-WTI-Jul-Aug-20.jpg" alt="July August 2020"  style="width:150px;" title="July August 2020" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="May June 2020" href="/previous-issues/may-june-2020">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/bb5e8fd3e83849a9b52acf5818484129-Cover-WTI-May-June-20.jpg" alt="May June 2020"  style="width:150px;" title="May June 2020" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="March April 2020" href="/previous-issues/march-april-2020">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/0211fe3230bdb06d15d8a5c60e857d0a-Cover-WTI-March-April-20v2.jpg" alt="March April 2020"  style="width:150px;" title="March April 2020" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="January February 2020" href="/previous-issues/january-february-2020">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/8b3c0461ce968de7d2c24ab50bb00154-Cover-WTI-Jan-Feb-20.jpg" alt="January February 2020"  style="width:150px;" title="January February 2020" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="November December 2019" href="/previous-issues/november-december-2019">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/07bb3fdec05218e82176401a4c9cd84d-Cover-WTI-Nov-Dec-19.jpg" alt="November December 2019"  style="width:150px;" title="November December 2019" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="October 2019" href="/previous-issues/october-2019">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/b8b2130132d05cc37195cee54fc430c5-Cover-WTI-Oct-19v2.jpg" alt="October 2019"  style="width:150px;" title="October 2019" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="August September 2019" href="/previous-issues/august-september-2019">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/1b91612ba168a4eec66dcb55acd6017e-Cover-WTI-Aug-September-19.jpg" alt="August September 2019"  style="width:150px;" title="August September 2019" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="June July 2019" href="/previous-issues/june-2019">
						<img class="hovereffect" src="https://www.windtech-international.com/cache/mod_bt_contentslider/b2251edbae4f6f910fe4d31b8350358e-WTI-cover-June-19.jpg" alt="June July 2019"  style="width:150px;" title="June July 2019" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(236);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'slide,slide',
			preloadImage: 'https://www.windtech-international.com//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: false,
			play: 5000,						
			hoverPause: true,	
			slideSpeed : 500,
			autoHeight:true,
			fadeSpeed : 500,
			equalHeight:true,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles_num',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:0	});
</script>
               
        </div>
            <div class="moduletable hidden-phone">
              
              
              <div class="custom"  >
	<div><a href="http://twitter.com/Windtech_Intl" target="_blank" rel="noopener"><img src="/images/stories/banners/follow.jpg" alt="follow" width="125" height="125" style="margin-bottom: 15px; float: left;" /></a></div></div>
               
        </div>
            <div class="moduletable hidden-phone  ">
              
              
              <div class="flexbannergroup" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google 125x125 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:125px;height:125px"
     data-ad-client="ca-pub-0393141646365077"
     data-ad-slot="8966570396"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    </div>
				</aside><section class="span7" id="main">
										
					<div id="above-content">
						        <div class="moduletable flex">
              
              
              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert" style="display:block;width:468px;height:60px;background:url(https://www.windtech-international.com/images/banners/Detect_full_banner_on_and_offshore.gif) no-repeat;">
	<a rel="nofollow" href="/index.php?option=com_flexbanners&amp;task=click&amp;id=301" style="width:468px;height:60px;display:block;margin:0;padding:0;border:0;text-decoration:none;" target="_blank" rel="noopener noreferrer" >
		&nbsp;</a>
</div>
	</div>


</div>
               
        </div>
            <div class="moduletable hidden-tablet  hidden-desktop">
              
              
              <div class="custom"  >
	<table>
<tbody>
<tr>
<td><span style="color: #0099ff; font-size: 12pt;">Follow us at</span></td>
<td>&nbsp;<a href="http://twitter.com/Windtech_Intl" target="_blank" rel="noopener"><img src="/images/stories/banners/twitter.png" alt="twitter" width="35" height="35" style="margin-bottom: 5px; margin-left: 0px;" /></a></td>
</tr>
</tbody>
</table>
<div style="text-align: left;"><span style="color: #0099ff;"></span></div></div>
               
        </div>
            <div class="moduletable hidden-tablet  hidden-desktop">
              
              
              <form name="rokajaxsearch" id="rokajaxsearch" class="blue" action="https://www.windtech-international.com/" method="get">
<div class="rokajaxsearch ">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />
	
	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
               
        </div>
    
					</div>
															
					<div id="system-message-container">
	</div>
<div class="item-page">
	
	

                                            <div class="page-header">
                                <h2>
                                                                        <a href="/industry-news/european-tsos-launch-eurobar-initiative-for-standardised-offshore-grids"> European TSOs launch Eurobar initiative for standardised offshore grids</a>
                                                            </h2>

                                                
                                </div>
                
                
            
                                            <div class="btn-group pull-right icons-actions">                       <a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span> <span class="caret"></span> </a>
                                        <ul class="dropdown-menu actions">
                                                <li class="print-icon"> <a href="/index.php?option=com_content&amp;view=article&amp;id=15700:european-tsos-launch-eurobar-initiative-for-standardised-offshore-grids&amp;catid=14&amp;tmpl=component&amp;print=1&amp;layout=default&amp;Itemid=265" title="Print article < European TSOs launch Eurobar initiative for standardised offshore grids >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">			<span class="icon-print" aria-hidden="true"></span>
		Print	</a> </li>
                                                                                            </ul>
                </div>
                            	<dl class="article-info  muted">

		
			<dt class="article-info-term">
											</dt>

			
			
			
										<dd class="published">
				<span class="icon-calendar"></span> <span class="hidden-phone"> Published: 15 April 2021</span><span class="visible-phone"> 15 April 2021</span>			</dd>
					
					
			
						</dl>
                                    
                                                                        <div class="fastsocialshare_container fastsocialshare-align-left"><div class="fastsocialshare-subcontainer"><script>
					var loadAsyncDeferredFacebook = function() {
						(function(d, s, id) {
						  var js, fjs = d.getElementsByTagName(s)[0];
						  if (d.getElementById(id)) return;
						  js = d.createElement(s); js.id = id;
						  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0";
						  fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					}
	
			  		if (window.addEventListener)
						window.addEventListener("load", loadAsyncDeferredFacebook, false);
					else if (window.attachEvent)
						window.attachEvent("onload", loadAsyncDeferredFacebook);
					else
				  		window.onload = loadAsyncDeferredFacebook;
					</script>
					<div class="fastsocialshare-share-fbsh fb-shareme-core">
					<div class="fb-share-button fb-shareme-core"
						data-href="https://www.windtech-international.com/industry-news/european-tsos-launch-eurobar-initiative-for-standardised-offshore-grids"
						data-layout="button"
						data-size="small">
					</div></div><div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/intent/tweet" data-dnt="true" class="twitter-share-button"  data-text="European TSOs launch Eurobar initiative for standardised offshore grids" data-count="horizontal" data-via="" data-url="https://www.windtech-international.com/industry-news/european-tsos-launch-eurobar-initiative-for-standardised-offshore-grids" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script><div class="fastsocialshare-share-lin">
						<script type="text/javascript">
							var loadAsyncDeferredLinkedin =  function() {
								var po = document.createElement('script');
								po.type = 'text/javascript';
								po.async = true;
								po.src = 'https://platform.linkedin.com/in.js';
								po.innerHTML = 'lang: en_GB';
								var s = document.getElementsByTagName('script')[0];
								s.parentNode.insertBefore(po, s);
							};
		
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredLinkedin, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredLinkedin);
							else
							  window.onload = loadAsyncDeferredLinkedin;
						</script>
						<script type="in/share" data-url="https://www.windtech-international.com/industry-news/european-tsos-launch-eurobar-initiative-for-standardised-offshore-grids" data-counter="right"></script>
						</div></div></div><div style="text-align: justify;">
<div>Seven European transmission system operators (TSOs) have signed a Memorandum of Understanding for the launch of Eurobar, an initiative for interconnecting offshore wind platforms across Europe.</div>
 
<div>&nbsp;</div>
<div>The aim of Eurobar is to efficiently and securely integrate offshore wind power into the European power grid, starting from current regulation and projects (e.g. point-to-point connections) and prospectively evolving to an interlinked offshore network or “busbar alike system”. The concept is modular and is designed to be implemented autonomously by international partners. In that regard, striving for international standardisation of interfaces and technology is key. Eurobar partners are:</div>
<ul>
<li>50Hertz Transmission GmbH, Germany</li>
<li>Affärsverket svenska kraftnät (Svenska Kraftnät), Sweden</li>
<li>Amprion GmbH, Germany</li>
<li>RED ELÉCTRICA DE ESPAÑA, Spain</li>
<li>Réseau de Transport d’Electricité (RTE), France</li>
<li>Statnett SF, Norway</li>
<li>Terna - Rete Elettrica Nazionale Società per Azioni S.p.A. (Terna S.p.A.), Italy</li>
</ul>
</div>	<div class="content-showtags">
		<ul>
			<span>Tags: </span>
											<li>
					<a href="/basic-search?searchword=TSO" >TSO</a>
				</li>
											<li>
					<a href="/basic-search?searchword=offshorewind" >offshorewind</a>
				</li>
											<li>
					<a href="/basic-search?searchword=grid+connection" >grid connection</a>
				</li>
											<li>
					<a href="/basic-search?searchword=offshore+grid" >offshore grid</a>
				</li>
					</ul>
	</div>

                <ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="European renewable energy PPA prices defined by stability in Q1 2021" aria-label="Next article: European renewable energy PPA prices defined by stability in Q1 2021" href="/industry-news/european-renewable-energy-ppa-prices-defined-by-stability-in-q1-2021" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
                                                                                                    
	</div><div><a href="http://www.artio.net" style="font-size: 8px; visibility: visible; display: inline;" title="Web development, Joomla, CMS, CRM, Online shop software, databases">Joomla SEF URLs by Artio</a></div>
										
					<div id="below-content">
						        <div class="moduletable">
              
              
              <!--googleoff: all-->
				<!-- Template Default bootstrap -->
		<div class="jb cookie bottom black orange ">
		    
			<!-- BG color -->
			<div class="jb cookie-bg black"></div>
		    
			<h2>In order to provide you with the best online experience this website uses cookies.</h2>
		     
			<p>By using our website, you agree to our use of cookies.															<!-- Button to trigger modal -->
						<a href="#jbcookies" data-toggle="modal" data-target="#jbcookies">Learn more</a>
												</p>
		    
			<div class="btn jb accept orange">I agree</div>
		    
		</div>
		
				    <!-- Modal -->
		    				<div id="jbcookies" class="modal hide fade">
					<div class="modal-header">
						<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
						<h3>Privacy Policy</h3>
					</div>
					<div class="modal-body">
						<p style="text-align: justify;"><span style="color: #003366;"><strong>Data Protection and Privacy policy Windtech International</strong></span></p>
<p style="text-align: justify;">This Data Protection and Privacy Policy sets out how Windtech International uses and protects any information that you give while using www.windtech-international.com and by subscribing to magazine Windtech International.</p>
<p style="text-align: justify;">The purpose of this Data Protection and Privacy Statement is to inform you of how Windtech International manages Personal Data which is subject to the European General Data Protection Regulation (GDPR).</p>
<p style="text-align: justify;">Should we ask you to provide certain information by which you can be identified when using this website, you can be assured that it will only be used in accordance with this privacy statement.</p>
<p style="text-align: justify;">Windtech International may change this policy from time to time by updating this page. You should check this page from time to time to ensure that you are happy with any changes. This policy is effective from 1 January 2017.</p>
<p style="text-align: justify;"><span style="color: #0099ff;"><strong>What we collect</strong></span><br />We may collect the following information:</p>
<ul style="text-align: justify;">
<li>contact information including email address</li>
<li>demographic information such as, geolocation, zip code, preferences and interests</li>
<li>your full address details</li>
<li>other information relevant to customer surveys and/or offers</li>
</ul>
<p style="text-align: justify;"><span style="color: #0099ff;"><strong>What we do with the information we gather</strong></span><br />We require this information to understand your needs and provide you with a better service, and in particular for the following reasons:</p>
<ul style="text-align: justify;">
<li>We may use the information to improve our products and services.</li>
<li>We use your address for sending our magazine Windtech International if you subscribe to it.</li>
<li>We may periodically send promotional emails about new products, special offers or other information which we think you may find interesting using the email address which you have provided and we want to assure you that we will never provide your e-mail address to anyone outside of our organisation.</li>
<li>From time to time, we may also use your information to contact you for market research purposes. We may contact you by email, phone, fax or mail. We may use the information to customise the website according to your interests.</li>
</ul>
<p style="text-align: justify;"><span style="color: #0099ff;"><strong>Security</strong></span><br />We are committed to ensuring that your information is secure. In order to prevent unauthorised access or disclosure, we have put in place suitable physical, electronic and managerial procedures to safeguard and secure the information we collect online.</p>
<p style="text-align: justify;"><span style="color: #0099ff;"><strong>How we use cookies</strong></span><br />A cookie is a small file which asks permission to be placed on your computer’s hard drive. Once you agree, the file is added and the cookie helps analyse web traffic or lets you know when you visit a particular site. Cookies allow web applications to respond to you as an individual. The web application can tailor its operations to your needs, likes and dislikes by gathering and remembering information about your preferences.</p>
<p style="text-align: justify;">We use traffic log cookies to identify which pages are being used. This helps us analyse data about web page traffic and improve our website in order to tailor it to customer needs. We only use this information for statistical analysis purposes and then the data is removed from the system.</p>
<p style="text-align: justify;">Overall, cookies help us provide you with a better website, by enabling us to monitor which pages you find useful and which you do not. A cookie in no way gives us access to your computer or any information about you, other than the data you choose to share with us.</p>
<p style="text-align: justify;">You can choose to accept or decline cookies. Most web browsers automatically accept cookies, but you can usually modify your browser setting to decline cookies if you prefer. This may prevent you from taking full advantage of the website.</p>
<p style="text-align: justify;"><span style="color: #0099ff;"><strong>Advertising</strong></span><br />Some of our advertisers occasionally serve you cookies as well. We do not have control over cookies placed by advertisers. We may use advertising service vendors to help present advertisements on the website. These vendors may use cookies, web beacons, or similar technologies to serve you advertisements tailored to interests you have shown by browsing on this and other sites you have visited, to determine whether you have seen a particular advertisement before and to avoid sending you duplicate advertisements. In doing so, these vendors may collect non-personal data such as your browser type, your operating system, Web pages visited, time of visits, content viewed, ads viewed, and other clickstream data. The use of cookies, web beacons, or similar technologies by these advertising service vendors is subject to their own privacy policies, not ours, and Service Provider disclaims all liability in connection therewith.</p>
<p style="text-align: justify;"><span style="color: #0099ff;"><strong>Links to other websites</strong></span><br />Our website may contain links to other websites of interest. However, once you have used these links to leave our site, you should note that we do not have any control over that other website. Therefore, we cannot be responsible for the protection and privacy of any information which you provide whilst visiting such sites and such sites are not governed by this privacy statement. You should exercise caution and look at the privacy statement applicable to the website in question.</p>
<div><span style="color: #0099ff;"><strong>Controlling your personal information</strong></span><br />You may choose to restrict the collection or use of your personal information in the following ways:<br />
<ul>
<li>whenever you are asked to fill in a form on the website, look for the box that you can click to indicate whether you want to receive information from Windtech International or third parties.</li>
<li>if you have previously agreed to us using your personal information for direct marketing purposes, you may change your mind at any time by unsubscribing using our system or by contacting us at info @ windtech-international.com</li>
</ul>
</div>
<p style="text-align: justify;">We will not sell, distribute or lease your personal information to third parties unless we are required by law to do so. We may use your personal information to send you promotional information about third parties which we think you may find interesting if you tell us that you wish this to happen.</p>
<p style="text-align: justify;"><span style="color: #0099ff;"><strong>Opt Out</strong></span><br />In all emails we send we include an opt out option in case you do not want to receive certain information from us anymore. Should you choose to unsubscribe from our mailing list or if your membership expires, please note that your Personal Data may still be retained on our database to the extent permitted by law.</p>
<p style="text-align: justify;">If you believe that any information we are holding on you is incorrect or incomplete, please contact us at info @ windtech-international.com.</p> 					</div>
					<div class="modal-footer">
						<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
					</div>
				</div>
						
		<!--googleon: all-->
	<script type="text/javascript">
	    jQuery(document).ready(function () { 
	    	var url = 'https://www.windtech-international.com/';
			
			function setCookie(c_name,value,exdays,domain)
			{
				if (domain) {domain = '; domain=' + domain}
				var exdate=new Date();
				exdate.setDate(exdate.getDate() + exdays);
				var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString()) + "; path=/" + domain;

				document.cookie=c_name + "=" + c_value;
			}
			
			function readCookie(name) {
				var nameEQ = name + "=";
				var jb = document.cookie.split(';');
				for(var i=0;i < jb.length;i++) {
					var c = jb[i];
					while (c.charAt(0)==' ') c = c.substring(1,c.length);
						if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
					}
				return null;
			}
		    
			var $jb_cookie = jQuery('.jb.cookie');
			var $jb_infoaccept = jQuery('.jb.accept');
			var jbcookies = readCookie('jbcookies');
			if(!(jbcookies == "yes")){
				$jb_cookie.delay(1000).slideDown('fast'); 
				$jb_infoaccept.click(function(){
					setCookie("jbcookies","yes",90,"");
					$jb_cookie.slideUp('slow');
					jQuery('.jb.cookie-decline').fadeIn('slow', function() {});

									});
			}

			jQuery('.jb.decline').click(function(){
				setCookie("jbcookies","",0,"");
									window.location.reload();
							});
	    });
	</script>
               
        </div>
            <div class="moduletable">
              
                                <h3>Related Articles</h3>
              
              <div id="lnee_275" class="lnee newslist horizontal">

		
								<ul class="latestnews-items">
											<li class="latestnews-item id-15705 catid-15 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/company-news/moreld-establishes-offshore-floating-wind-company" class="hasTooltip" title="Moreld establishes offshore floating wind company">													<span>Moreld establishes offshore floating wind company</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15701 catid-32 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/tekmar-energy-secures-cps-contract-in-china" class="hasTooltip" title="Tekmar Energy secures CPS contract in China">													<span>Tekmar Energy secures CPS contract in China</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15697 catid-32 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/southwire-to-supply-onshore-cables-for-the-vineyard-wind-1-project" class="hasTooltip" title="Southwire to supply onshore cables for the Vineyard Wind 1 project">													<span>Southwire to supply onshore cables for the Vineyard Wind 1 project</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15690 catid-15 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/company-news/deme-offshore-and-penta-ocean-establish-joint-venture" class="hasTooltip" title="DEME Offshore and Penta-Ocean establish joint venture">													<span>DEME Offshore and Penta-Ocean establish joint venture</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15685 catid-32 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/us-wind-kicks-off-survey-activities-in-maryland-offshore-lease-area" class="hasTooltip" title="US Wind kicks off survey activities in Maryland offshore lease area">													<span>US Wind kicks off survey activities in Maryland offshore lease area</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15679 catid-32 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/orsted-completes-divestment-of-25-of-ocean-wind-offshore-wind-farm" class="hasTooltip" title="Ørsted completes divestment of 25% of Ocean Wind Offshore Wind Farm">													<span>Ørsted completes divestment of 25% of Ocean Wind Offshore Wind Farm</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15677 catid-15 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/company-news/blix-consultancy-opens-office-in-south-korea" class="hasTooltip" title="Blix Consultancy opens office in South Korea">													<span>Blix Consultancy opens office in South Korea</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15674 catid-32 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/industry-news/noaa-signs-agreement-with-orsted" class="hasTooltip" title="NOAA signs agreement with Ørsted">													<span>NOAA signs agreement with Ørsted</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15673 catid-32 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/fugro-wins-marine-site-characterisation-contract-for-danish-energy-island-hub" class="hasTooltip" title="Fugro wins marine site characterisation contract for Danish Energy Island Hub">													<span>Fugro wins marine site characterisation contract for Danish Energy Island Hub</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15672 catid-32 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/heerema-wins-contract-for-sofia-offshore-wind-farm" class="hasTooltip" title="Heerema wins contract for Sofia offshore wind farm">													<span>Heerema wins contract for Sofia offshore wind farm</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15666 catid-32 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/poland-awards-contract-for-difference-to-rwe-s-baltic-ii-offshore-wind-farm" class="hasTooltip" title="Poland awards Contract for Difference to RWE’s Baltic II offshore wind farm">													<span>Poland awards Contract for Difference to RWE’s Baltic II offshore wind farm</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15665 catid-32 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/jan-de-nul-halfway-through-installation-of-600mw-kriegers-flak-wind-farm" class="hasTooltip" title="Jan De Nul halfway through installation of 600MW Kriegers Flak wind farm">													<span>Jan De Nul halfway through installation of 600MW Kriegers Flak wind farm</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15658 catid-32 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/poland-awards-contract-for-difference-to-the-baltica-offshore-wind-farms" class="hasTooltip" title="Poland awards Contract for Difference to the Baltica offshore wind farms">													<span>Poland awards Contract for Difference to the Baltica offshore wind farms</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15655 catid-32 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/orsted-brings-in-new-partner-in-borssele-1-2-offshore-wind-farm" class="hasTooltip" title="Ørsted brings in new partner in Borssele 1 &amp; 2 offshore wind farm">													<span>Ørsted brings in new partner in Borssele 1 & 2 offshore wind farm</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15654 catid-33 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/product-news/triton-systems-secures-additional-funding-for-offshore-wind-energy-anchoring-system" class="hasTooltip" title="Triton Systems secures additional funding for offshore wind energy anchoring system">													<span>Triton Systems secures additional funding for offshore wind energy anchoring system</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15651 catid-32 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/global-offshore-and-cwind-complete-cable-installation-campaign-at-danish-kriegers-flak-offshore-wind-farm" class="hasTooltip" title="Global Offshore and CWind complete cable installation campaign at Danish Kriegers Flak offshore wind farm">													<span>Global Offshore and CWind complete cable installation campaign at Danish Kriegers Flak offshore wind farm</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15650 catid-32 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/ocean-winds-interested-in-investigating-ireland-s-offshore-wind-resource" class="hasTooltip" title="Ocean Winds interested in investigating Ireland’s offshore wind resource">													<span>Ocean Winds interested in investigating Ireland’s offshore wind resource</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15646 catid-15 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/company-news/cadeler-announces-2020-financial-figures" class="hasTooltip" title="Cadeler announces 2020 financial figures">													<span>Cadeler announces 2020 financial figures</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15644 catid-32 featured">
										<div class="news odd">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/vard-wins-north-star-renewables-contract-for-three-service-operation-vessels" class="hasTooltip" title="Vard wins North Star Renewables contract for three Service Operation Vessels">													<span>Vard wins North Star Renewables contract for three Service Operation Vessels</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
											<li class="latestnews-item id-15641 catid-32 featured">
										<div class="news even">
						<div class="innernews">
																					
							
															<div class="newsinfo">
																							
									
																			<h6 class="newstitle">
																																	<a href="/projects-and-contracts/new-agreement-about-hesselo-offshore-wind-farm-signed" class="hasTooltip" title="New agreement about Hesselø offshore wind farm signed">													<span>New agreement about Hesselø offshore wind farm signed</span>
												</a>
																																									</h6>
																	
								
								
								
																							</div>
						</div>
					</div>
				</li>
					</ul>
						
		
	</div>
               
        </div>
    
					</div>
									</section><aside class="span3" id="sidebar2">
					<div class="module">        <div class="moduletable">
              
              
              <div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert" style="display:block;width:336px;height:280px;background:url(https://www.windtech-international.com/images/banners/Ingeteam_DFIG_2021-336x280.gif) no-repeat;">
	<a rel="nofollow" href="/index.php?option=com_flexbanners&amp;task=click&amp;id=303" style="width:336px;height:280px;display:block;margin:0;padding:0;border:0;text-decoration:none;" target="_blank" rel="noopener noreferrer" >
		&nbsp;</a>
</div>
	</div>


</div>
               
        </div>
            <div class="moduletablehidden-phone">
              
                                <h3>Latest Articles</h3>
              
              <div id="btcontentslider237" style="display:none;width:auto" class="bt-cs bt-cs">
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Old Dogs and New Tricks"
						href="/editorial-features/old-dogs-and-new-tricks"> Old Dogs and New Tricks </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Old Dogs and New Tricks" href="/editorial-features/old-dogs-and-new-tricks">
						<img class="hovereffect" src="/images/stories/Features/2021Features/MarchApril2021Images/Morten-Figure-1.jpg" alt="Old Dogs and New Tricks"  style="width:250px;" title="Old Dogs and New Tricks" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Flow Optimisation Wind Turbine Blades"
						href="/editorial-features/flow-optimisation-wind-turbine-blades"> Flow Optimisation Wind Turbine Blades </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Flow Optimisation Wind Turbine Blades" href="/editorial-features/flow-optimisation-wind-turbine-blades">
						<img class="hovereffect" src="/images/stories/Features/2021Features/MarchApril2021Images/Figure-1-WE4CE-VGTUFTS.jpg" alt="Flow Optimisation Wind Turbine Blades"  style="width:250px;" title="Flow Optimisation Wind Turbine Blades" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Buying and Selling Ageing Wind Assets"
						href="/editorial-features/buying-and-selling-ageing-wind-assets"> Buying and Selling Ageing Wind Assets </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Buying and Selling Ageing Wind Assets" href="/editorial-features/buying-and-selling-ageing-wind-assets">
						<img class="hovereffect" src="/images/stories/Features/2021Features/MarchApril2021Images/UL-Figure-1.jpg" alt="Buying and Selling Ageing Wind Assets"  style="width:250px;" title="Buying and Selling Ageing Wind Assets" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Obsolescence of Analytical Methods"
						href="/editorial-features/obsolescence-of-analytical-methods"> Obsolescence of Analytical Methods </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Obsolescence of Analytical Methods" href="/editorial-features/obsolescence-of-analytical-methods">
						<img class="hovereffect" src="/images/stories/Features/2021Features/MarchApril2021Images/Aztec-Picture1.jpg" alt="Obsolescence of Analytical Methods"  style="width:250px;" title="Obsolescence of Analytical Methods" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Publisher's Note March April 2021"
						href="/publishers-note/publishers-note-march-april-2021"> Publisher's Note March April 2021 </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Publisher's Note March April 2021" href="/publishers-note/publishers-note-march-april-2021">
						<img class="hovereffect" src="/images/stories/FlorisSiteur/Floris_Siteur_2021.JPG" alt="Publisher's Note March April 2021"  style="width:250px;" title="Publisher's Note March April 2021" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Wind Turbines in 2100"
						href="/windtech-future/wind-turbines-in-2100"> Wind Turbines in 2100 </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Wind Turbines in 2100" href="/windtech-future/wind-turbines-in-2100">
						<img class="hovereffect" src="/images/stories/Features/2021Features/MarchApril2021Images/Windtech-Future-March-April-21.jpg" alt="Wind Turbines in 2100"  style="width:250px;" title="Wind Turbines in 2100" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Small Wind: Still on Board!"
						href="/view-from-inside/small-wind-still-on-board"> Small Wind: Still on Board! </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Small Wind: Still on Board!" href="/view-from-inside/small-wind-still-on-board">
						<img class="hovereffect" src="/images/stories/Features/2021Features/MarchApril2021Images/View-from-inside-March-April-21.jpg" alt="Small Wind: Still on Board!"  style="width:250px;" title="Small Wind: Still on Board!" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Complex Wind Sites Made Simple and Bankable with Lidar and Computational Fluid Dynamics"
						href="/editorial-features/complex-wind-sites-made-simple-and-bankable-with-lidar-and-computational-fluid-dynamics"> Complex Wind Sites Made Simple and Bankable with Lidar and Computational Fluid Dynamics </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Complex Wind Sites Made Simple and Bankable with Lidar and Computational Fluid Dynamics" href="/editorial-features/complex-wind-sites-made-simple-and-bankable-with-lidar-and-computational-fluid-dynamics">
						<img class="hovereffect" src="/images/stories/Features/2021Features/JanFeb2021Images/ZX-complex-figure-1.jpg" alt="Complex Wind Sites Made Simple and Bankable with Lidar and Computational Fluid Dynamics"  style="width:250px;" title="Complex Wind Sites Made Simple and Bankable with Lidar and Computational Fluid Dynamics" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Less Bird Deaths with Black Wind Turbine Blades"
						href="/editorial-features/less-bird-deaths-with-black-wind-turbine-blades"> Less Bird Deaths with Black Wind Turbine Blades </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Less Bird Deaths with Black Wind Turbine Blades" href="/editorial-features/less-bird-deaths-with-black-wind-turbine-blades">
						<img class="hovereffect" src="/images/stories/Features/2021Features/JanFeb2021Images/Engstrom-figure-1.jpg" alt="Less Bird Deaths with Black Wind Turbine Blades"  style="width:250px;" title="Less Bird Deaths with Black Wind Turbine Blades" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
										<a class="bt-title" target="_parent"
						title="Wind Turbine Performance Optimisation"
						href="/editorial-features/wind-turbine-performance-optimisation"> Wind Turbine Performance Optimisation </a><br />
															<div class="bt-center">
					<a target="_parent"
						class="bt-image-link"
						title="Wind Turbine Performance Optimisation" href="/editorial-features/wind-turbine-performance-optimisation">
						<img class="hovereffect" src="/images/stories/Features/2021Features/JanFeb2021Images/Karl-Fig1-optimisation-demo-project.jpg" alt="Wind Turbine Performance Optimisation"  style="width:250px;" title="Wind Turbine Performance Optimisation" />
					</a>
					</div>
										
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(237);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'slide,slide',
			preloadImage: 'https://www.windtech-international.com//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: false,
			play: 5000,						
			hoverPause: true,	
			slideSpeed : 500,
			autoHeight:true,
			fadeSpeed : 500,
			equalHeight:true,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles_num',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:0	});
</script>
               
        </div>
            <div class="moduletable wellturbineshots">
              
              
              <div class="custom"  >
	<table>
<tbody>
<tr>
<td style="width: 370px; text-align: center;">&nbsp;<span style="color: #cc0033; font-size: 24pt;"><strong><span style="font-family: arial, helvetica, sans-serif;">Turbine Shots</span></strong></span>
<div style="text-align: center;"><span style="color: #cc0033; font-size: 14pt;"><strong><span style="font-family: arial, helvetica, sans-serif;">brought to you by<br /></span></strong></span></div>
<div><img src="/images/stories/newsletter/Turbines_Shots/technostrobe.jpg" alt="technostrobe" width="155" height="47" /></div>
</td>
</tr>
<tr>
<td style="width: 370px; text-align: center;">&nbsp;</td>
</tr>
<tr>
<td style="width: 370px; text-align: center;">
<div><a href="https://www.instagram.com/windtech_international/" target="_blank" rel="noopener"><img style="margin: 0px auto; display: block;" title="#15 Siemens Gamesa SWT-3.2-113 on 100 meter tower. It is one of 34 in NorthKent Wind farm located in Chatham-Kent, Ontario, Canada. (courtesy Meredith Halfpenny)" src="/images/stories/newsletter/Turbines_Shots/2021TS/15_Siemens_Gamesa_SWT-3.2-113_on_100_meter_tower._It_is_one_of_34_in_NorthKent_Wind_farm_located_in_Chatham-Kent_Ontario_Canada._courtesy_Meredith_Halfpenny.jpg" alt="15 Siemens Gamesa SWT 3.2 113 on 100 meter tower. It is one of 34 in NorthKent Wind farm located in Chatham Kent Ontario Canada. courtesy Meredith Halfpenny" /></a></div>
</td>
</tr>
<tr>
<td style="width: 370px; text-align: center;">&nbsp;</td>
</tr>
<tr>
<td style="width: 370px; text-align: justify;"><strong><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt; color: #808080;"><span class="tojvnm2t a6sixzi8 abs2jz4q a8s20v7p t1p8iaqh k5wvi7nf q3lfd5jv pk4s997a bipmatt0 cebpdrjk qowsmv63 owwhemhu dp1hu0rb dhp61c6y iyyx5f41">#15 Siemens Gamesa SWT-3.2-113 on 100 meter tower. It is one of 34 in NorthKent Wind farm located in Chatham-Kent, Ontario, Canada. (courtesy Meredith Halfpenny)</span></span></strong><em></em></td>
</tr>
<tr>
<td style="width: 370px; text-align: center;">&nbsp;</td>
</tr>
<tr>
<td style="width: 370px; text-align: justify;"><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;">Every week on our website and in our <a href="/nl" target="_blank">email newsletter</a> we want to show you that wind energy is more than just technology. We therefore invite you to send stunning pictures of wind turbines inspired by “light” (in the broadest sense of the word). </span><br /><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;"></span><br /><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;">After 52 submissions we will announce the winner of the year’s best picture!</span><br /><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;"></span><br /><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;">Email your photo to <span id="cloak1a0a761552fd4b17d6d05c144898567a">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak1a0a761552fd4b17d6d05c144898567a').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy1a0a761552fd4b17d6d05c144898567a = 'ph&#111;t&#111;' + '&#64;';
				addy1a0a761552fd4b17d6d05c144898567a = addy1a0a761552fd4b17d6d05c144898567a + 'w&#105;ndt&#101;ch-&#105;nt&#101;rn&#97;t&#105;&#111;n&#97;l' + '&#46;' + 'c&#111;m';
				var addy_text1a0a761552fd4b17d6d05c144898567a = 'ph&#111;t&#111;' + '&#64;' + 'w&#105;ndt&#101;ch-&#105;nt&#101;rn&#97;t&#105;&#111;n&#97;l' + '&#46;' + 'c&#111;m';document.getElementById('cloak1a0a761552fd4b17d6d05c144898567a').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy1a0a761552fd4b17d6d05c144898567a + '\'>'+addy_text1a0a761552fd4b17d6d05c144898567a+'<\/a>';
		</script> Include turbine model, location and name of photographer. (size of the published photo will be 336 px width x 280 px high).</span></td>
</tr>
<tr>
<td style="width: 370px; text-align: justify;">&nbsp;</td>
</tr>
<tr>
<td style="width: 370px; text-align: center;"><!-- START: Modules Anywhere --><div class="flexbannergroup" >



	<div class="flexbanneritem" >
		
<div class="advert">
	<a rel="nofollow" href="/index.php?option=com_flexbanners&amp;task=click&amp;id=302" target="_blank" rel="noopener noreferrer" >
		<img src="https://www.windtech-international.com/images/stories/newsletter/Turbines_Shots/Technostrobe_April_May_2020.jpg" alt="" title="" width="336" height="90"  />
		</a>
</div>
	</div>


</div>
<!-- END: Modules Anywhere --></td>
</tr>
<tr>
<td style="width: 370px; text-align: justify;">&nbsp;</td>
</tr>
<tr>
<td style="width: 370px; vertical-align: middle;"><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;"><a href="https://www.instagram.com/windtech_international/" target="_blank" rel="noopener"><img src="/images/stories/newsletter/Turbines_Shots/instagram-Logo-PNG.png" alt="instagram Logo PNG" width="18" height="18" /></a></span><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;"> Check our <a href="https://www.instagram.com/windtech_international/" target="_blank" rel="noopener">Instagram</a> to see all published pictures</span></td>
</tr>
</tbody>
</table></div>
               
        </div>
            <div class="moduletable hidden-phone">
              
              
              <div class="flexbannergroup" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Largerectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0393141646365077"
     data-ad-slot="8419551909"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
            <div class="moduletable hidden-tablet  hidden-desktop">
              
              
              <div class="flexbannergroup" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Largerectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0393141646365077"
     data-ad-slot="8419551909"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
            <div class="moduletable">
              
              
              <script type="text/javascript">
					<!--
						if(typeof acymailingModule == 'undefined'){
				var acymailingModule = [];
			}
			
			acymailingModule['emailRegex'] = /^[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+)*\@([a-z0-9-]+\.)+[a-z0-9]{2,20}$/i;

			acymailingModule['NAMECAPTION'] = 'Name';
			acymailingModule['NAME_MISSING'] = 'Please enter your name';
			acymailingModule['EMAILCAPTION'] = 'Email';
			acymailingModule['VALID_EMAIL'] = 'Please enter a valid e-mail address';
			acymailingModule['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
			acymailingModule['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
			acymailingModule['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		
					//-->
				</script>
<script type="text/javascript" src="https://www.windtech-international.com/media/com_acymailing/js/acymailing_module.js?v=51020" ></script>

<link rel="stylesheet" property="stylesheet" href="https://www.windtech-international.com/media/com_acymailing/css/module_default.css?v=1616061992" type="text/css" />
<script type="text/javascript">
				<!--
					
		acymailingModule['level'] = 'enterprise';
		
				//-->
				</script><script type="text/javascript">
				<!--
					acymailingModule['reqFieldsformAcymailing40451'] = Array('name','html','country');
		acymailingModule['validFieldsformAcymailing40451'] = Array('Please enter a value for the field Name','Please enter a value for the field Receive','Please enter a value for the field Country');
				//-->
					</script><div class="acymailing_module" id="acymailing_module_formAcymailing40451">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing40451"  >
		<form id="formAcymailing40451" action="/industry-news/industry-news/blog" onsubmit="return submitacymailingform('optin','formAcymailing40451')" method="post" name="formAcymailing40451"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext"><h4>Stay informed with Windtech International! Sign up here for our free newsletters</h4></div><table class="acymailing_lists">
					<tr>
						<td>
						<label for="acylist_1">
						<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_1"  value="1"/> <span class="acymailingtooltip"><span class="acymailingtooltiptext"><span style="font-weight: bold;">Windtech International Newsletter</span><br/><div>The Windtech International weekly news update is sent every weekend. All news of the past week is presented divided into the categories, company news, projects and contracts, product news and industry news. We want to assure you that we will never provide your e-mail address to anyone outside of our organisation.</div></span>Windtech International Newsletter</span></label>
						</td>
					</tr>
					<tr>
						<td>
						<label for="acylist_2">
						<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_2"  value="2"/> <span class="acymailingtooltip"><span class="acymailingtooltiptext"><span style="font-weight: bold;">Third party information</span><br/><div>We will occasionally send you announcements that specifically pertain to your business and want to assure you that we will never provide your e-mail address to anyone outside of our organisation</div></span>Third party information</span></label>
						</td>
					</tr></table>			<table class="acymailing_form">
				<tr>
													<td class="acyfield_name acy_requiredField">
								<input id="user_name_formAcymailing40451"  style="width:80%" onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" type="text" class="inputbox required" name="user[name]" value="Name" title="Name"/>								</td></tr><tr>								<td class="acyfield_email acy_requiredField">
								<input id="user_email_formAcymailing40451"  style="width:80%" onfocus="if(this.value == 'Email') this.value = '';" onblur="if(this.value=='') this.value='Email';" type="text" class="inputbox required" name="user[email]" value="Email" title="Email"/>								</td></tr><tr>								<td class="acyfield_country acy_requiredField">
								<select class="required" id="user_country_formAcymailing40451" name="user[country]" size="1" title="Country">
<option value="AFG" id="user_country_formAcymailing40451_AFG"   >Afghanistan</option>
<option value="ALA" id="user_country_formAcymailing40451_ALA"   >Aland</option>
<option value="ALB" id="user_country_formAcymailing40451_ALB"   >Albania</option>
<option value="DZA" id="user_country_formAcymailing40451_DZA"   >Algeria</option>
<option value="ASM" id="user_country_formAcymailing40451_ASM"   >American Samoa</option>
<option value="AND" id="user_country_formAcymailing40451_AND"   >Andorra</option>
<option value="AGO" id="user_country_formAcymailing40451_AGO"   >Angola</option>
<option value="AIA" id="user_country_formAcymailing40451_AIA"   >Anguilla</option>
<option value="ATA" id="user_country_formAcymailing40451_ATA"   >Ross Dependency</option>
<option value="ATG" id="user_country_formAcymailing40451_ATG"   >Antigua and Barbuda</option>
<option value="ARG" id="user_country_formAcymailing40451_ARG"   >Argentina</option>
<option value="ARM" id="user_country_formAcymailing40451_ARM"   >Armenia</option>
<option value="ABW" id="user_country_formAcymailing40451_ABW"   >Aruba</option>
<option value="ASC" id="user_country_formAcymailing40451_ASC"   >Ascension</option>
<option value="AUS" id="user_country_formAcymailing40451_AUS"   >Australia</option>
<option value="AUT" id="user_country_formAcymailing40451_AUT"   >Austria</option>
<option value="AZE" id="user_country_formAcymailing40451_AZE"   >Nagorno-Karabakh</option>
<option value="BHS" id="user_country_formAcymailing40451_BHS"   >Bahamas</option>
<option value="BHR" id="user_country_formAcymailing40451_BHR"   >Bahrain</option>
<option value="UMI" id="user_country_formAcymailing40451_UMI"   >Wake Island</option>
<option value="BGD" id="user_country_formAcymailing40451_BGD"   >Bangladesh</option>
<option value="BRB" id="user_country_formAcymailing40451_BRB"   >Barbados</option>
<option value="BLR" id="user_country_formAcymailing40451_BLR"   >Belarus</option>
<option value="BEL" id="user_country_formAcymailing40451_BEL"   >Belgium</option>
<option value="BLZ" id="user_country_formAcymailing40451_BLZ"   >Belize</option>
<option value="BEN" id="user_country_formAcymailing40451_BEN"   >Benin</option>
<option value="BMU" id="user_country_formAcymailing40451_BMU"   >Bermuda</option>
<option value="BTN" id="user_country_formAcymailing40451_BTN"   >Bhutan</option>
<option value="BOL" id="user_country_formAcymailing40451_BOL"   >Bolivia</option>
<option value="BIH" id="user_country_formAcymailing40451_BIH"   >Bosnia and Herzegovina</option>
<option value="BWA" id="user_country_formAcymailing40451_BWA"   >Botswana</option>
<option value="BVT" id="user_country_formAcymailing40451_BVT"   >Bouvet Island</option>
<option value="BRA" id="user_country_formAcymailing40451_BRA"   >Brazil</option>
<option value="VGB" id="user_country_formAcymailing40451_VGB"   >British Virgin Islands</option>
<option value="BRN" id="user_country_formAcymailing40451_BRN"   >Brunei</option>
<option value="BGR" id="user_country_formAcymailing40451_BGR"   >Bulgaria</option>
<option value="BFA" id="user_country_formAcymailing40451_BFA"   >Burkina Faso</option>
<option value="BDI" id="user_country_formAcymailing40451_BDI"   >Burundi</option>
<option value="KHM" id="user_country_formAcymailing40451_KHM"   >Cambodia</option>
<option value="CMR" id="user_country_formAcymailing40451_CMR"   >Cameroon</option>
<option value="CAN" id="user_country_formAcymailing40451_CAN"   >Canada</option>
<option value="CPV" id="user_country_formAcymailing40451_CPV"   >Cape Verde</option>
<option value="CYM" id="user_country_formAcymailing40451_CYM"   >Cayman Islands</option>
<option value="CAF" id="user_country_formAcymailing40451_CAF"   >Central African Republic</option>
<option value="TCD" id="user_country_formAcymailing40451_TCD"   >Chad</option>
<option value="CHL" id="user_country_formAcymailing40451_CHL"   >Chile</option>
<option value="CHN" id="user_country_formAcymailing40451_CHN"   >China - People's Republic of</option>
<option value="TWN" id="user_country_formAcymailing40451_TWN"   >China - Republic of (Taiwan)</option>
<option value="CXR" id="user_country_formAcymailing40451_CXR"   >Christmas Island</option>
<option value="PYF" id="user_country_formAcymailing40451_PYF"   >French Polynesia</option>
<option value="CCK" id="user_country_formAcymailing40451_CCK"   >Cocos (Keeling) Islands</option>
<option value="COL" id="user_country_formAcymailing40451_COL"   >Colombia</option>
<option value="COM" id="user_country_formAcymailing40451_COM"   >Comoros</option>
<option value="COD" id="user_country_formAcymailing40451_COD"   >Congo ñ Kinshasa</option>
<option value="COG" id="user_country_formAcymailing40451_COG"   >Congo ñ Brazzaville</option>
<option value="COK" id="user_country_formAcymailing40451_COK"   >Cook Islands</option>
<option value="CRI" id="user_country_formAcymailing40451_CRI"   >Costa Rica</option>
<option value="CIV" id="user_country_formAcymailing40451_CIV"   >Cote d'Ivoire (Ivory Coast)</option>
<option value="HRV" id="user_country_formAcymailing40451_HRV"   >Croatia</option>
<option value="CUB" id="user_country_formAcymailing40451_CUB"   >Cuba</option>
<option value="CYP" id="user_country_formAcymailing40451_CYP"   >Northern Cyprus</option>
<option value="CZE" id="user_country_formAcymailing40451_CZE"   >Czech Republic</option>
<option value="DNK" id="user_country_formAcymailing40451_DNK"   >Denmark</option>
<option value="DJI" id="user_country_formAcymailing40451_DJI"   >Djibouti</option>
<option value="DMA" id="user_country_formAcymailing40451_DMA"   >Dominica</option>
<option value="DOM" id="user_country_formAcymailing40451_DOM"   >Dominican Republic</option>
<option value="ECU" id="user_country_formAcymailing40451_ECU"   >Ecuador</option>
<option value="EGY" id="user_country_formAcymailing40451_EGY"   >Egypt</option>
<option value="SLV" id="user_country_formAcymailing40451_SLV"   >El Salvador</option>
<option value="GNQ" id="user_country_formAcymailing40451_GNQ"   >Equatorial Guinea</option>
<option value="ERI" id="user_country_formAcymailing40451_ERI"   >Eritrea</option>
<option value="EST" id="user_country_formAcymailing40451_EST"   >Estonia</option>
<option value="ETH" id="user_country_formAcymailing40451_ETH"   >Ethiopia</option>
<option value="FLK" id="user_country_formAcymailing40451_FLK"   >Falkland Islands</option>
<option value="FRO" id="user_country_formAcymailing40451_FRO"   >Faroe Islands</option>
<option value="FJI" id="user_country_formAcymailing40451_FJI"   >Fiji</option>
<option value="FIN" id="user_country_formAcymailing40451_FIN"   >Finland</option>
<option value="FRA" id="user_country_formAcymailing40451_FRA"   >France</option>
<option value="GUF" id="user_country_formAcymailing40451_GUF"   >French Guiana</option>
<option value="GAB" id="user_country_formAcymailing40451_GAB"   >Gabon</option>
<option value="GMB" id="user_country_formAcymailing40451_GMB"   >Gambia</option>
<option value="GEO" id="user_country_formAcymailing40451_GEO"   >South Ossetia</option>
<option value="DEU" id="user_country_formAcymailing40451_DEU"   >Germany</option>
<option value="GHA" id="user_country_formAcymailing40451_GHA"   >Ghana</option>
<option value="GIB" id="user_country_formAcymailing40451_GIB"   >Gibraltar</option>
<option value="GRC" id="user_country_formAcymailing40451_GRC"   >Greece</option>
<option value="GRL" id="user_country_formAcymailing40451_GRL"   >Greenland</option>
<option value="GRD" id="user_country_formAcymailing40451_GRD"   >Grenada</option>
<option value="GLP" id="user_country_formAcymailing40451_GLP"   >Saint Martin</option>
<option value="GUM" id="user_country_formAcymailing40451_GUM"   >Guam</option>
<option value="GTM" id="user_country_formAcymailing40451_GTM"   >Guatemala</option>
<option value="GGY" id="user_country_formAcymailing40451_GGY"   >Guernsey</option>
<option value="GIN" id="user_country_formAcymailing40451_GIN"   >Guinea</option>
<option value="GNB" id="user_country_formAcymailing40451_GNB"   >Guinea-Bissau</option>
<option value="GUY" id="user_country_formAcymailing40451_GUY"   >Guyana</option>
<option value="HTI" id="user_country_formAcymailing40451_HTI"   >Haiti</option>
<option value="HND" id="user_country_formAcymailing40451_HND"   >Honduras</option>
<option value="HKG" id="user_country_formAcymailing40451_HKG"   >Hong Kong</option>
<option value="HUN" id="user_country_formAcymailing40451_HUN"   >Hungary</option>
<option value="ISL" id="user_country_formAcymailing40451_ISL"   >Iceland</option>
<option value="IND" id="user_country_formAcymailing40451_IND"   >India</option>
<option value="IDN" id="user_country_formAcymailing40451_IDN"   >Indonesia</option>
<option value="IRN" id="user_country_formAcymailing40451_IRN"   >Iran</option>
<option value="IRQ" id="user_country_formAcymailing40451_IRQ"   >Iraq</option>
<option value="IRL" id="user_country_formAcymailing40451_IRL"   >Ireland</option>
<option value="IMN" id="user_country_formAcymailing40451_IMN"   >Isle of Man</option>
<option value="ISR" id="user_country_formAcymailing40451_ISR"   >Israel</option>
<option value="ITA" id="user_country_formAcymailing40451_ITA"   >Italy</option>
<option value="JAM" id="user_country_formAcymailing40451_JAM"   >Jamaica</option>
<option value="JPN" id="user_country_formAcymailing40451_JPN"   >Japan</option>
<option value="JEY" id="user_country_formAcymailing40451_JEY"   >Jersey</option>
<option value="JOR" id="user_country_formAcymailing40451_JOR"   >Jordan</option>
<option value="KAZ" id="user_country_formAcymailing40451_KAZ"   >Kazakhstan</option>
<option value="KEN" id="user_country_formAcymailing40451_KEN"   >Kenya</option>
<option value="KIR" id="user_country_formAcymailing40451_KIR"   >Kiribati</option>
<option value="PRK" id="user_country_formAcymailing40451_PRK"   >Korea (North Korea)</option>
<option value="KOR" id="user_country_formAcymailing40451_KOR"   >Korea (South Korea)</option>
<option value="SCG" id="user_country_formAcymailing40451_SCG"   >Kosovo</option>
<option value="KWT" id="user_country_formAcymailing40451_KWT"   >Kuwait</option>
<option value="KGZ" id="user_country_formAcymailing40451_KGZ"   >Kyrgyzstan</option>
<option value="LAO" id="user_country_formAcymailing40451_LAO"   >Laos</option>
<option value="LVA" id="user_country_formAcymailing40451_LVA"   >Latvia</option>
<option value="LBN" id="user_country_formAcymailing40451_LBN"   >Lebanon</option>
<option value="LSO" id="user_country_formAcymailing40451_LSO"   >Lesotho</option>
<option value="LBR" id="user_country_formAcymailing40451_LBR"   >Liberia</option>
<option value="LBY" id="user_country_formAcymailing40451_LBY"   >Libya</option>
<option value="LIE" id="user_country_formAcymailing40451_LIE"   >Liechtenstein</option>
<option value="LTU" id="user_country_formAcymailing40451_LTU"   >Lithuania</option>
<option value="LUX" id="user_country_formAcymailing40451_LUX"   >Luxembourg</option>
<option value="MAC" id="user_country_formAcymailing40451_MAC"   >Macau</option>
<option value="MKD" id="user_country_formAcymailing40451_MKD"   >Macedonia</option>
<option value="MDG" id="user_country_formAcymailing40451_MDG"   >Madagascar</option>
<option value="MWI" id="user_country_formAcymailing40451_MWI"   >Malawi</option>
<option value="MYS" id="user_country_formAcymailing40451_MYS"   >Malaysia</option>
<option value="MDV" id="user_country_formAcymailing40451_MDV"   >Maldives</option>
<option value="MLI" id="user_country_formAcymailing40451_MLI"   >Mali</option>
<option value="MLT" id="user_country_formAcymailing40451_MLT"   >Malta</option>
<option value="MHL" id="user_country_formAcymailing40451_MHL"   >Marshall Islands</option>
<option value="MTQ" id="user_country_formAcymailing40451_MTQ"   >Martinique</option>
<option value="MRT" id="user_country_formAcymailing40451_MRT"   >Mauritania</option>
<option value="MUS" id="user_country_formAcymailing40451_MUS"   >Mauritius</option>
<option value="MYT" id="user_country_formAcymailing40451_MYT"   >Mayotte</option>
<option value="MEX" id="user_country_formAcymailing40451_MEX"   >Mexico</option>
<option value="FSM" id="user_country_formAcymailing40451_FSM"   >Micronesia</option>
<option value="MDA" id="user_country_formAcymailing40451_MDA"   >Moldova</option>
<option value="MCO" id="user_country_formAcymailing40451_MCO"   >Monaco</option>
<option value="MNG" id="user_country_formAcymailing40451_MNG"   >Mongolia</option>
<option value="MNE" id="user_country_formAcymailing40451_MNE"   >Montenegro</option>
<option value="MSR" id="user_country_formAcymailing40451_MSR"   >Montserrat</option>
<option value="MAR" id="user_country_formAcymailing40451_MAR"   >Morocco</option>
<option value="MOZ" id="user_country_formAcymailing40451_MOZ"   >Mozambique</option>
<option value="MMR" id="user_country_formAcymailing40451_MMR"   >Myanmar (Burma)</option>
<option value="NAM" id="user_country_formAcymailing40451_NAM"   >Namibia</option>
<option value="NRU" id="user_country_formAcymailing40451_NRU"   >Nauru</option>
<option value="NPL" id="user_country_formAcymailing40451_NPL"   >Nepal</option>
<option value="NLD" id="user_country_formAcymailing40451_NLD"   >Netherlands</option>
<option value="ANT" id="user_country_formAcymailing40451_ANT"   >Netherlands Antilles</option>
<option value="NCL" id="user_country_formAcymailing40451_NCL"   >New Caledonia</option>
<option value="NZL" id="user_country_formAcymailing40451_NZL"   >New Zealand</option>
<option value="NIC" id="user_country_formAcymailing40451_NIC"   >Nicaragua</option>
<option value="NER" id="user_country_formAcymailing40451_NER"   >Niger</option>
<option value="NGA" id="user_country_formAcymailing40451_NGA"   >Nigeria</option>
<option value="NIU" id="user_country_formAcymailing40451_NIU"   >Niue</option>
<option value="NFK" id="user_country_formAcymailing40451_NFK"   >Norfolk Island</option>
<option value="MNP" id="user_country_formAcymailing40451_MNP"   >Northern Mariana Islands</option>
<option value="NOR" id="user_country_formAcymailing40451_NOR"   >Norway</option>
<option value="OMN" id="user_country_formAcymailing40451_OMN"   >Oman</option>
<option value="PAK" id="user_country_formAcymailing40451_PAK"   >Pakistan</option>
<option value="PLW" id="user_country_formAcymailing40451_PLW"   >Palau</option>
<option value="PSE" id="user_country_formAcymailing40451_PSE"   >Palestinian Territories</option>
<option value="PAN" id="user_country_formAcymailing40451_PAN"   >Panama</option>
<option value="PNG" id="user_country_formAcymailing40451_PNG"   >Papua New Guinea</option>
<option value="PRY" id="user_country_formAcymailing40451_PRY"   >Paraguay</option>
<option value="PER" id="user_country_formAcymailing40451_PER"   >Peru</option>
<option value="PHL" id="user_country_formAcymailing40451_PHL"   >Philippines</option>
<option value="PCN" id="user_country_formAcymailing40451_PCN"   >Pitcairn Islands</option>
<option value="POL" id="user_country_formAcymailing40451_POL"   >Poland</option>
<option value="PRT" id="user_country_formAcymailing40451_PRT"   >Portugal</option>
<option value="PRI" id="user_country_formAcymailing40451_PRI"   >Puerto Rico</option>
<option value="QAT" id="user_country_formAcymailing40451_QAT"   >Qatar</option>
<option value="REU" id="user_country_formAcymailing40451_REU"   >Reunion</option>
<option value="ROU" id="user_country_formAcymailing40451_ROU"   >Romania</option>
<option value="RUS" id="user_country_formAcymailing40451_RUS"   >Russia</option>
<option value="RWA" id="user_country_formAcymailing40451_RWA"   >Rwanda</option>
<option value="SHN" id="user_country_formAcymailing40451_SHN"   >Saint Helena</option>
<option value="KNA" id="user_country_formAcymailing40451_KNA"   >Saint Kitts and Nevis</option>
<option value="LCA" id="user_country_formAcymailing40451_LCA"   >Saint Lucia</option>
<option value="WSM" id="user_country_formAcymailing40451_WSM"   >Samoa</option>
<option value="SMR" id="user_country_formAcymailing40451_SMR"   >San Marino</option>
<option value="STP" id="user_country_formAcymailing40451_STP"   >Sao Tome and Principe</option>
<option value="SAU" id="user_country_formAcymailing40451_SAU"   >Saudi Arabia</option>
<option value="SEN" id="user_country_formAcymailing40451_SEN"   >Senegal</option>
<option value="SRB" id="user_country_formAcymailing40451_SRB"   >Serbia</option>
<option value="SYC" id="user_country_formAcymailing40451_SYC"   >Seychelles</option>
<option value="SLE" id="user_country_formAcymailing40451_SLE"   >Sierra Leone</option>
<option value="SGP" id="user_country_formAcymailing40451_SGP"   >Singapore</option>
<option value="SVK" id="user_country_formAcymailing40451_SVK"   >Slovakia</option>
<option value="SVN" id="user_country_formAcymailing40451_SVN"   >Slovenia</option>
<option value="SLB" id="user_country_formAcymailing40451_SLB"   >Solomon Islands</option>
<option value="SOM" id="user_country_formAcymailing40451_SOM"   >Somaliland</option>
<option value="ZAF" id="user_country_formAcymailing40451_ZAF"   >South Africa</option>
<option value="ESP" id="user_country_formAcymailing40451_ESP"   >Spain</option>
<option value="LKA" id="user_country_formAcymailing40451_LKA"   >Sri Lanka</option>
<option value="SDN" id="user_country_formAcymailing40451_SDN"   >Sudan</option>
<option value="SUR" id="user_country_formAcymailing40451_SUR"   >Suriname</option>
<option value="SJM" id="user_country_formAcymailing40451_SJM"   >Svalbard</option>
<option value="SWZ" id="user_country_formAcymailing40451_SWZ"   >Swaziland</option>
<option value="SWE" id="user_country_formAcymailing40451_SWE"   >Sweden</option>
<option value="CHE" id="user_country_formAcymailing40451_CHE"   >Switzerland</option>
<option value="SYR" id="user_country_formAcymailing40451_SYR"   >Syria</option>
<option value="TJK" id="user_country_formAcymailing40451_TJK"   >Tajikistan</option>
<option value="TZA" id="user_country_formAcymailing40451_TZA"   >Tanzania</option>
<option value="THA" id="user_country_formAcymailing40451_THA"   >Thailand</option>
<option value="TLS" id="user_country_formAcymailing40451_TLS"   >Timor-Leste (East Timor)</option>
<option value="TGO" id="user_country_formAcymailing40451_TGO"   >Togo</option>
<option value="TKL" id="user_country_formAcymailing40451_TKL"   >Tokelau</option>
<option value="TON" id="user_country_formAcymailing40451_TON"   >Tonga</option>
<option value="TTO" id="user_country_formAcymailing40451_TTO"   >Trinidad and Tobago</option>
<option value="TAA" id="user_country_formAcymailing40451_TAA"   >Tristan da Cunha</option>
<option value="TUN" id="user_country_formAcymailing40451_TUN"   >Tunisia</option>
<option value="TUR" id="user_country_formAcymailing40451_TUR"   >Turkey</option>
<option value="TKM" id="user_country_formAcymailing40451_TKM"   >Turkmenistan</option>
<option value="TCA" id="user_country_formAcymailing40451_TCA"   >Turks and Caicos Islands</option>
<option value="TUV" id="user_country_formAcymailing40451_TUV"   >Tuvalu</option>
<option value="VIR" id="user_country_formAcymailing40451_VIR"   >U.S. Virgin Islands</option>
<option value="UGA" id="user_country_formAcymailing40451_UGA"   >Uganda</option>
<option value="UKR" id="user_country_formAcymailing40451_UKR"   >Ukraine</option>
<option value="ARE" id="user_country_formAcymailing40451_ARE"   >United Arab Emirates</option>
<option value="GBR" id="user_country_formAcymailing40451_GBR"   >UK</option>
<option value="USA" id="user_country_formAcymailing40451_USA"  selected="selected" >USA</option>
<option value="URY" id="user_country_formAcymailing40451_URY"   >Uruguay</option>
<option value="UZB" id="user_country_formAcymailing40451_UZB"   >Uzbekistan</option>
<option value="VUT" id="user_country_formAcymailing40451_VUT"   >Vanuatu</option>
<option value="VAT" id="user_country_formAcymailing40451_VAT"   >Vatican City</option>
<option value="VEN" id="user_country_formAcymailing40451_VEN"   >Venezuela</option>
<option value="VNM" id="user_country_formAcymailing40451_VNM"   >Vietnam</option>
<option value="WLF" id="user_country_formAcymailing40451_WLF"   >Wallis and Futuna</option>
<option value="ESH" id="user_country_formAcymailing40451_ESH"   >Western Sahara</option>
<option value="YEM" id="user_country_formAcymailing40451_YEM"   >Yemen</option>
<option value="ZMB" id="user_country_formAcymailing40451_ZMB"   >Zambia</option>
<option value="ZWE" id="user_country_formAcymailing40451_ZWE"   >Zimbabwe</option>
</select>								</td></tr><tr>					<td class="captchakeymodule">
					<div id="formAcymailing40451-captcha" class='class="" g-recaptcha' data-sitekey="6LcjXikTAAAAACG9Wg23TyrlKBjlS-ZfNkAKiFef" data-theme="light" data-size="normal" data-tabindex="0" data-callback="" data-expired-callback="" data-error-callback=""></div>					</td>
					</tr><tr>					<td class="acyterms"  >
					<input id="mailingdata_terms_formAcymailing40451" class="checkbox" type="checkbox" name="terms" title="Terms and Conditions"/> I agree with the <a  href="#" id="6810:privacy-policy" onclick="window.acymailing.openpopup('/index.php?option=com_content&amp;view=article&amp;id=6810:privacy-policy&amp;catid=61:magazine-profile&amp;tmpl=component&amp;Itemid=265', 0, 0); return false;">Terms and Conditions</a> and the <a  href="#" id="6810:privacy-policy" onclick="window.acymailing.openpopup('/index.php?option=com_content&amp;view=article&amp;id=6810:privacy-policy&amp;catid=61:magazine-profile&amp;tmpl=component&amp;Itemid=265', 0, 0); return false;">Privacy policy</a>					</td>
					</tr><tr>
					
					<td  class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing40451'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
												<input class="button unsubbutton  btn btn-inverse" type="button" value="Unsubscribe" name="Submit" onclick="return submitacymailingform('optout','formAcymailing40451')"/>
											</td>
				</tr>
			</table>
			<script type="text/javascript">
						<!--
						
acymailingModule['excludeValuesformAcymailing40451'] = [];
acymailingModule['excludeValuesformAcymailing40451']['name'] = 'Name';
acymailingModule['excludeValuesformAcymailing40451']['email'] = 'Email';

						//-->
						</script>			<input type="hidden" name="ajax" value="0" />
			<input type="hidden" name="acy_source" value="module_126" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="https%3A%2F%2Fwww.windtech-international.com%2Findustry-news%2Feuropean-tsos-launch-eurobar-initiative-for-standardised-offshore-grids"/>
			<input type="hidden" name="redirectunsub" value="https%3A%2F%2Fwww.windtech-international.com%2Findustry-news%2Feuropean-tsos-launch-eurobar-initiative-for-standardised-offshore-grids"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value=""/>
			<input type="hidden" name="acyformname" value="formAcymailing40451" />
									</div>
		</form>
	</div>
	</div>
               
        </div>
            <div class="moduletable">
              
                                <h3>Upcoming Events</h3>
              
              <table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="icon-calendar"></span><span class="mod_events_latest_date">15 April 2021</span><br />
<span class="icon-hand-right"></span><strong><span class="mod_events_latest_content"><a href="/wind-energy-events/icalrepeat-detail/164/2021/04/15/windergy-india-2021/b994b84385b647722d090174f2c3ff4f"  target="_top" >Windergy India 2021</a></span></strong></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="icon-calendar"></span><span class="mod_events_latest_date">19 April 2021</span><br />
<span class="icon-hand-right"></span><strong><span class="mod_events_latest_content"><a href="/wind-energy-events/icalrepeat-detail/165/2021/04/19/winterwind-2021-digital/aecc9d694f6651d4b28ff168570076bd"  target="_top" >Winterwind 2021 Digital</a></span></strong></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="icon-calendar"></span><span class="mod_events_latest_date">27 April 2021</span><br />
<span class="icon-hand-right"></span><strong><span class="mod_events_latest_content"><a href="/wind-energy-events/icalrepeat-detail/188/2021/04/27/5th-international-conference-on-small-and-medium-wind-energy-digital/2a62d7c9981720d1bc97e8520047c5e6"  target="_top" >5th International Conference on Small and Medium Wind Energy (Digital)</a></span></strong></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="icon-calendar"></span><span class="mod_events_latest_date">28 April 2021</span><br/><span class="icon-time"></span><span class="mod_events_latest_date">13:00</span> - <span class="mod_events_latest_date">15:00</span><br />
<span class="icon-hand-right"></span><strong><span class="mod_events_latest_content"><a href="/wind-energy-events/icalrepeat-detail/206/2021/04/28/detect-inc-s-online-webinar-on-aircraft-detection-lighting-systems/3aeb2bb9d6093d94aac4c1b8c431c910"  target="_top" >DeTect, Inc’s Online Webinar on Aircraft Detection Lighting Systems</a></span></strong></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="icon-calendar"></span><span class="mod_events_latest_date">29 April 2021</span><br/><span class="icon-time"></span><span class="mod_events_latest_date">10:00</span> - <span class="mod_events_latest_date">15:00</span><br />
<span class="icon-hand-right"></span><strong><span class="mod_events_latest_content"><a href="/wind-energy-events/icalrepeat-detail/210/2021/04/29/powering-latvia-s-energy-future/136a8eea65fb85009cc66ed4163cb799"  target="_top" >Powering Latvia&#039;s energy future</a></span></strong></td></tr>
</table>
               
        </div>
            <div class="moduletable">
              
                                <h3>Login</h3>
              
              <form action="https://www.windtech-international.com/industry-news/industry-news/blog" method="post" id="login-form" class="form-inline">
			<div class="pretext">
			<p>Want to read full articles? Sign up <b> free of charge</b> and login and read the full text of published articles on our website.<p />You can use your <b>email</b> or <b>username</b> to login</p>
		</div>
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Username"></span>
							<label for="modlgn-username" class="element-invisible">Username</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Username" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Password">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Password							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Password" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Remember Me</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn">Log in</button>			</div>
		</div>
					<ul class="nav nav-tabs nav-stacked"> 							<li>
					<a href="/users/registration">
					Create an account <span class="icon-arrow-right"></span></a>
				</li>
							<li>
					<a href="/users/forgot-username">
					Forgot your username?</a>
				</li>
				<li>
					<a href="/users/forgot-password">
					Forgot your password?</a>
				</li>
			</ul>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cHM6Ly93d3cud2luZHRlY2gtaW50ZXJuYXRpb25hbC5jb20vaW5kdXN0cnktbmV3cy9ldXJvcGVhbi10c29zLWxhdW5jaC1ldXJvYmFyLWluaXRpYXRpdmUtZm9yLXN0YW5kYXJkaXNlZC1vZmZzaG9yZS1ncmlkcw==" />
		<input type="hidden" name="57fa1bb6ca3e3d6dda4b0d3611595113" value="1" />	</div>
	</form>
               
        </div>
    </div>
				</aside>
				
				
				
				
			</div>
			        </div>

        

		
		<div class="wrapper-footer">
		   <footer id="footer"  class="footer sticky">

				
		   	<div class="container footer-content">
			   						
				</div>
		   </footer>
		</div>
    
	
<script src='/templates/js_community/wright/js/utils.js' type='text/javascript'></script>
<script src='/templates/js_community/wright/js/stickyfooter.js' type='text/javascript'></script>
</body>
</html>